
  








  



    <!--ending freestart code --><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldpalladium.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, ken ankli, benton harbor, spotlight" />
<meta name="news_keywords" content="full-longform, ken ankli, benton harbor, spotlight" />
<meta name="description" content="BENTON HARBOR &mdash; If anyone had told Ken Ankli 15 years ago that he would be developing loft apartments in the heart of downtown Benton Harbor, he&rsquo;d have said they" />
<meta name="author" content="JULIE SWIDWA HP Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldpalladium.com/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=895%2C630" />
<meta property="og:image:width" content="895" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A lofty endeavor: Ankli reflects on 15 years of redevelopment in downtown Benton Harbor" />
<meta property="og:description" content="BENTON HARBOR &mdash; If anyone had told Ken Ankli 15 years ago that he would be developing loft apartments in the heart of downtown Benton Harbor, he&rsquo;d have said they" />
<meta property="og:site_name" content="The Herald Palladium " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="267965666577669" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldPalladium" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldPalladium" />
<meta name="twitter:image:alt" content="210728-HP-ken-ankli-spotlight-photo.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/live/global/resources/styles/site.css?_dc=1489505837"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JULIE SWIDWA\nHP Staff Writer","keywords":"['ken ankli','benton harbor','spotlight']","flags":"['']","start_hour":"05","presentation":"long_form","id":"aa21d191-c71c-5d67-a433-657563383a2f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JULIE SWIDWA\nHP Staff Writer","keywords":"['ken ankli','benton harbor','spotlight']","flags":"['']","start_hour":"05","presentation":"long_form","id":"aa21d191-c71c-5d67-a433-657563383a2f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5D6DVS');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5990,1027,1967,926", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["full-longform","ken ankli","benton harbor","spotlight"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/heraldpalladium/news';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/heraldpalladium/news';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/heraldpalladium/news';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "heraldpalladium.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>A lofty endeavor: Ankli reflects on 15 years of redevelopment in downtown Benton Harbor | News | heraldpalladium.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFFFFF; } .fixed-nav #main-navigation { background-color: #FFFFFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #BED7E7; } /* Place site-wide CSS here */ /* Site Styles */ .label-primary, .btn-primary {background-color:rgba(0,0,0,0.8); border-color:rgba(0,0,0,0.8);} .btn-primary:hover, .btn-primary:focus {background-color:rgba(0,0,0,1); border-color:rgba(0,0,0,1);} ul#main-nav_menu {border-top: 1px solid #bed7e7; border-bottom: solid 1px #bed7e7;} /* Header */ .navbar-nav>li>a {padding:15px 10px;} .sticky .navbar-nav>li>a {color:#BED7E7!important;} .navbar-brand img {margin-top:-10px; max-height:40px;} /* .navbar-toggle .icon-bar {background-color:#fff!important;} */ .offcanvas-drawer {background-color:#000;} .offcanvas-drawer .btn-primary {background-color:#BED7E7; border-color:#BED7E7;} .offcanvas-drawer a {color:#fff!important;} #tncms-block-1370127 img {margin:0 auto;} .block-leaderboard-top { padding-top: 40px;} /* Body */ .card-headline, h1[itemprop="headline"] {font-family: serif;} .cm {display:none!important;} .body {font-family: serif;} .asset .asset-body p {font-family: serif;} .card-lead {font-family: serif; font-size: 14px;} .section-obituaries .asset .main-content .image {background-color:rgba(0,0,0,0)!important;} /*.section-obituaries .asset .main-content img {width:33%!important;}*/ .section-opinion .asset .main-content .image {background-color:rgba(0,0,0,0)!important;} /*.section-opinion .asset .main-content img {width:33%!important;}*/ /* Footer */ #site-copyright a {color: black;} /* Change service text */ div[data-service-id="5990"] .service-price-text{overflow:hidden;text-indent:-2.3em;} div[data-service-id="5990"] .service-price-text::after{content:"";} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldpalladium.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="A lofty endeavor: Ankli reflects on 15 years of redevelopment in downtown Benton Harbor | News | heraldpalladium.com" href="http://www.heraldpalladium.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldpalladium.com/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }

    // prepare key/value pair of user audiences.  
    var dartCCKey = "ccaud";
    var dartCC = "";
    if (typeof(ccauds) != 'undefined')
    {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
        {
            if (cci > 0) dartCC += ",";
            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
        }
      }
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];          
    googletag.cmd.push(function() {
    googletag.pubads().setTargeting(dartCCKey, [dartCC]);
});

</script>


   <!--starting freestar code -->
   
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'news';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["full-longform","ken ankli","benton harbor","spotlight"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/heraldpalladium-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-aa21d191-c71c-5d67-a433-657563383a2f  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldpalladium.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=JULIE+SWIDWA%0AHP+Staff+Writer&amp;tncms.asset.keywords=%5B%27ken+ankli%27%2C%27benton+harbor%27%2C%27spotlight%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=05&amp;tncms.asset.presentation=long_form&amp;tncms.asset.id=aa21d191-c71c-5d67-a433-657563383a2f&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D6DVS&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=JULIE+SWIDWA%0AHP+Staff+Writer&amp;tncms.asset.keywords=%5B%27ken+ankli%27%2C%27benton+harbor%27%2C%27spotlight%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=05&amp;tncms.asset.presentation=long_form&amp;tncms.asset.id=aa21d191-c71c-5d67-a433-657563383a2f&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5990" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">HP All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;HP All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase_verify/?serviceid=5990">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="926" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click Purchase Subscription below to read it for just&nbsp;<strong>$10/month!</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $5.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="926" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase/?serviceid=926&referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.heraldpalladium.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.heraldpalladium.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldpalladium.com%252Fnews%252Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%252Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5990" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">HP All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;HP All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase_verify/?serviceid=5990">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="926" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click Purchase Subscription below to read it for just&nbsp;<strong>$10/month!</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $5.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="926" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase/?serviceid=926&referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.heraldpalladium.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.heraldpalladium.com/content/tncms/live/" data-endpoint="https://www.heraldpalladium.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1027] = {
    'name':'HP All Access',
    'id':'1027',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1967] = {
    'name':'Free Subscription',
    'id':'1967',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5990);
                
                bloxServiceIDs.push(1027);
                
                bloxServiceIDs.push(1967);
                
                bloxServiceIDs.push(926);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.heraldpalladium.com/users/admin/contribute/article/?assetid=aa21d191-c71c-5d67-a433-657563383a2f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.heraldpalladium.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldpalladium.com/tncms/admin/editorial-asset/?edit=aa21d191-c71c-5d67-a433-657563383a2f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/user_submitted/"  class="nav-link tnt-section-user-submitted">User Submitted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/locations"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-michigan-news">Michigan News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wire/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/baroda/"  class="nav-link tnt-section-baroda">Baroda</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/benton_harbor/"  class="nav-link tnt-section-benton-harbor">Benton Harbor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/berrien_springs/"  class="nav-link tnt-section-berrien-springs">Berrien Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bridgman/"  class="nav-link tnt-section-bridgman">Bridgman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/coloma/"  class="nav-link tnt-section-coloma">Coloma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/covert/"  class="nav-link tnt-section-covert">Covert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/dowagiac/"  class="nav-link tnt-section-dowagiac">Dowagiac</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/hartford/"  class="nav-link tnt-section-hartford">Hartford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/south_haven/"  class="nav-link tnt-section-south-haven">South Haven</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/st_joseph/"  class="nav-link tnt-section-st-joseph">St Joseph</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/stevensville/"  class="nav-link tnt-section-stevensville">Stevensville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/watervliet/"  class="nav-link tnt-section-watervliet">Watervliet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/longform/"  class="nav-link tnt-section-long-form-stories">Long-form stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-more-features">More Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wire/"  class="nav-link tnt-section-wire">Wire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/heraldpalladium/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-search-web-site-archives-1999-present">Search Web Site Archives (1999 - present)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tkqlhce.com/click-8762421-11570746?url=http://heraldpalladium.newspapers.com/?xid=1803"  target="_blank" rel="noopener" class="nav-link tnt-section-search-newspaperscom-archive-1868-present">Search Newspapers.com Archive (1868 - present)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-how-do-i">How Do I?</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1370172" class="tncms-block visible-xs visible-sm"><section id="block-1370172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=400%2C41 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=540%2C55 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=640%2C66 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=750%2C77 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="82"
                alt=""></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1370177" class="tncms-block pull-left"><div class="follow-links-1370177 pull-right">
    
    <section id="block-1370177" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HeraldPalladium" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/HeraldPalladium/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldpalladium.com",
  "sameAs" : ["https://www.facebook.com/HeraldPalladium","http://twitter.com/HeraldPalladium/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1370175" class="tncms-block"><ul id="site-search-1370175-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1370175" aria-labelledby="site-search-button-1370175" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1370175-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1370175-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1370175" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1370175-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1370175').submit();
        return false;
    });

    $('#site-search-1370175').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1370175 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1370175 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1370175-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1370179" class="tncms-block"><div id="user-controls-1370179" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldpalladium.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1370179').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldpalladium.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1370179').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldpalladium.com/users/logout/" id="user-logout-form-1370179"><input type="hidden" name="referer_url" value="https://www.heraldpalladium.com/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1370181" class="tncms-block"><div id="weather-1370181" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49085" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49085"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1370181" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Joseph, MI
                                
                                 <small>(49085)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. A stray shower or thunderstorm is possible. High 86F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms early, then strong thunderstorms likely late. Damaging winds with some storms. Low 72F. Winds SW at 10 to 15 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 28, 2021 @ 8:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=49085"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1370127" class="tncms-block a"><section id="block-1370127" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=400%2C41 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=540%2C55 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=640%2C66 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=750%2C77 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="82"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1370180" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1370180" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldpalladium.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1370180').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldpalladium.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1370180').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldpalladium.com/users/logout/" id="user-logout-form-1370180"><input type="hidden" name="referer_url" value="https://www.heraldpalladium.com/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener">e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-site-forms" href="/site/forms" >Site Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-user-submitted" href="/site/user_submitted/" >User Submitted</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy" href="/locations" >Where to Buy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/local/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-michigan-news" href="/news/regional" >Michigan News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationworld-news" href="/news/wire/" >Nation/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baroda" href="/communities/baroda/" >Baroda</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-benton-harbor" href="/communities/benton_harbor/" >Benton Harbor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-berrien-springs" href="/communities/berrien_springs/" >Berrien Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bridgman" href="/communities/bridgman/" >Bridgman</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coloma" href="/communities/coloma/" >Coloma</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covert" href="/communities/covert/" >Covert</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dowagiac" href="/communities/dowagiac/" >Dowagiac</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hartford" href="/communities/hartford/" >Hartford</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-haven" href="/communities/south_haven/" >South Haven</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-st-joseph" href="/communities/st_joseph/" >St Joseph</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stevensville" href="/communities/stevensville/" >Stevensville</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-watervliet" href="/communities/watervliet/" >Watervliet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-long-form-stories" href="/news/longform/" >Long-form stories</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-local-one" class="tncms-region "><div id="tncms-block-1429779" class="tncms-block"><section id="block-1429779" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429779 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429779-11434994-ae16-5b3b-b2ce-0f9442f58157" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/july-28-do-you-remember/article_11434994-ae16-5b3b-b2ce-0f9442f58157.html" class="tnt-asset-link">
        

        
            July 28: Do you remember?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-28T06:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">25 years ago – 1996 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429784" class="tncms-block"><section id="block-1429784" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429784 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-local-two" class="tncms-region "><div id="tncms-block-1429781" class="tncms-block"><section id="block-1429781" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429781 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429781-a7b77819-1634-56ca-b278-0765f1b963c1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-communities tnt-sub-section-st-joseph">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/st_joseph" class="tnt-section-tag">St Joseph</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/st_joseph/hodgson-gets-contract-extension-2-percent-raise/article_a7b77819-1634-56ca-b278-0765f1b963c1.html" class="tnt-asset-link">
        

        
            Hodgson gets contract extension, 2 percent raise</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-1aded008-db51-11e1-9e92-af60100dad61-asset-a7b77819-1634-56ca-b278-0765f1b963c1" class="tnt-byline asset-byline"  >By JULIE SWIDWA
HP Staff Writer</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-884388cb-7bd7-548c-a8e7-f145e8ec19db" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-communities tnt-sub-section-st-joseph">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/st_joseph" class="tnt-section-tag">St Joseph</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/st_joseph/upton-campaign-raises-over-600-000-in-contributions/article_884388cb-7bd7-548c-a8e7-f145e8ec19db.html" class="tnt-asset-link">
        

        
            Upton campaign raises over $600,000 in contributions</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By JULIANA KNOT
HP Staff Writer</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-3cebd166-cc94-52c8-974b-f5daf6f4baaf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-communities tnt-sub-section-benton-harbor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/benton_harbor" class="tnt-section-tag">Benton Harbor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/benton_harbor/kayaker-to-start-100-mile-journey-in-benton-harbor/article_3cebd166-cc94-52c8-974b-f5daf6f4baaf.html" class="tnt-asset-link">
        

        
            Kayaker to start 100-mile journey in Benton Harbor</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-37cc0ec0-1c50-11e2-a338-8f65f9591e29-asset-3cebd166-cc94-52c8-974b-f5daf6f4baaf" class="tnt-byline asset-byline"  >By LOUISE WREGE
HP Staff Writer</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-1533b547-1356-57bb-915f-6f1d51bb8e4d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/alpact-slowly-making-progress-on-analyzing-data/article_1533b547-1356-57bb-915f-6f1d51bb8e4d.html" class="tnt-asset-link">
        

        
            ALPACT slowly making progress on analyzing data</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-37cc0ec0-1c50-11e2-a338-8f65f9591e29-asset-1533b547-1356-57bb-915f-6f1d51bb8e4d" class="tnt-byline asset-byline"  >By LOUISE WREGE
HP Staff Writer</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-announcements" href="/site/forms/announcements" >Submit Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birth" href="/site/forms/announcements/birth" >Birth</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-more-features" href="/features" >More Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1429793" class="tncms-block"><section id="block-1429793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429793 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429793-30f7a628-871f-5bde-9699-470c29346cf4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/breakfasts-and-banquets/article_30f7a628-871f-5bde-9699-470c29346cf4.html" class="tnt-asset-link">
        

        
            Breakfasts and Banquets</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-28T06:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Wings: American Legion Post 331, 4241 Legion St., Bridgman, will hold a wing night from 5-7 p.m. today. Cost varies. Each meal includes celery, and barbecue, ranch, blue cheese or hot sauce. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429795" class="tncms-block"><section id="block-1429795" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429795 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1429794" class="tncms-block"><section id="block-1429794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429794 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429794-84e158ae-8b9c-539b-a837-70a96441b514" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/food-and-pastry-sale-set-for-september/article_84e158ae-8b9c-539b-a837-70a96441b514.html" class="tnt-asset-link">
        

        
            Food and pastry sale set for September</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-2e6691c4-59fe-58fc-8c3a-4da4b84eee8d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/talking-canning-with-tom-and-karen-gazella/article_2e6691c4-59fe-58fc-8c3a-4da4b84eee8d.html" class="tnt-asset-link">
        

        
            Talking canning with Tom and Karen Gazella</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-de0f3a80-00ce-11e6-b62c-e38545dc5b9c-asset-2e6691c4-59fe-58fc-8c3a-4da4b84eee8d" class="tnt-byline asset-byline"  >By JANE AMMESON
HP Food Columnist</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-6c9fae9d-0487-5321-b8e4-fb6c36d7a21b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/volunteers/article_6c9fae9d-0487-5321-b8e4-fb6c36d7a21b.html" class="tnt-asset-link">
        

        
            Volunteers</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-cd8e7255-5757-516f-9e5c-487520023fb0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/vacation-bible-school/article_cd8e7255-5757-516f-9e5c-487520023fb0.html" class="tnt-asset-link">
        

        
            Vacation Bible School</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" >Letters to Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1429789" class="tncms-block"><section id="block-1429789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429789 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429789-4a77949c-8a9d-509b-92ab-db0770650456" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/thanks-from-the-krasl-art-fair/article_4a77949c-8a9d-509b-92ab-db0770650456.html" class="tnt-asset-link">
        

        
            Thanks from the Krasl Art Fair</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-28T06:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429787" class="tncms-block"><section id="block-1429787" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429787 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1429791" class="tncms-block"><section id="block-1429791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429791 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429791-8f8b2b54-c656-51f4-8cb7-63493196747f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/feeling-at-home-in-choosing-williams/article_8f8b2b54-c656-51f4-8cb7-63493196747f.html" class="tnt-asset-link">
        

        
            Feeling 'at home' in choosing Williams</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-dd039193-6894-5eba-9656-6c2833d92a79" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/acknowledging-loss-in-death-and-elections/article_dd039193-6894-5eba-9656-6c2833d92a79.html" class="tnt-asset-link">
        

        
            Acknowledging loss – in death and elections</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-7c2f6a2c-84cf-11ea-8b0b-8bb906511158-asset-dd039193-6894-5eba-9656-6c2833d92a79" class="tnt-byline asset-byline"  >By MELINDA STIBAL
HP Opinion Maker</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-68bfd733-12f5-5ff2-9211-e4b9c0519fa4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/how-biden-has-stepped-up/article_68bfd733-12f5-5ff2-9211-e4b9c0519fa4.html" class="tnt-asset-link">
        

        
            How Biden has stepped up</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-4f171fd0-20b6-5b53-9809-ede40efaee9b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/glorifying-guns-in-our-culture/article_4f171fd0-20b6-5b53-9809-ede40efaee9b.html" class="tnt-asset-link">
        

        
            Glorifying guns in our culture</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/local" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/sports/local" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wire" href="/sports/wire/" >Wire</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-local-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-local-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/heraldpalladium/browse" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw archives">
                <a class="dropdown-toggle nav-link tnt-section-archives" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Archives
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-archives-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-search-web-site-archives-1999-present" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true" >Search Web Site Archives (1999 - present)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-newspaperscom-archive-1868-present" href="https://www.tkqlhce.com/click-8762421-11570746?url=http://heraldpalladium.newspapers.com/?xid=1803"  target="_blank" rel="noopener">Search Newspapers.com Archive (1868 - present)</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archives-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archives-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-archives-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://heraldpalladium.mi.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li>
                <a href="/site/services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li>
                <a href="http://heraldpalladium.mycapture.com/mycapture/index.asp" class="nav-link tnt-section-photo-reprints"  target="_blank" rel="noopener">Photo Reprints
                </a></li><li>
                <a href="/classifieds" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li class="dropdown yamm-fw how-do-i">
                <a class="dropdown-toggle nav-link tnt-section-how-do-i" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >How Do I?
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-how-do-i-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-manage-my-subscription" href="/site/services/" >Manage my subscription</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-how-do-i-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-how-do-i-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-how-do-i-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1927050" class="tncms-block"><!-- Tag ID: heraldpalladium_leaderboard_atf -->
        <div align="center" id="heraldpalladium_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_leaderboard_atf",
                    slotId: "heraldpalladium_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1986126" class="tncms-block"><section id="block-1986126" class="block emphasis-h3   " ><div class="block"><a href="https://heraldpalladium.secondstreetapp.com/Back-on-the-Rack-Summer-Sweepstakes/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/73e50b7a-d80b-11eb-bb8b-83b60925dd40.jpg?resize=150%2C5 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/73e50b7a-d80b-11eb-bb8b-83b60925dd40.jpg?resize=200%2C6 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/73e50b7a-d80b-11eb-bb8b-83b60925dd40.jpg?resize=225%2C7 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/73e50b7a-d80b-11eb-bb8b-83b60925dd40.jpg?resize=300%2C9 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/73e50b7a-d80b-11eb-bb8b-83b60925dd40.jpg?resize=400%2C12 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/73e50b7a-d80b-11eb-bb8b-83b60925dd40.jpg?resize=540%2C17 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/73e50b7a-d80b-11eb-bb8b-83b60925dd40.jpg?resize=640%2C20 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/73e50b7a-d80b-11eb-bb8b-83b60925dd40.jpg?resize=750%2C23 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/73e50b7a-d80b-11eb-bb8b-83b60925dd40.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="961"
                height="30"
                alt=""></a></div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-aa21d191-c71c-5d67-a433-657563383a2f" class="asset article-longform" data-url="https://www.heraldpalladium.com/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BENTON HARBOR — If anyone had told Ken Ankli 15 years ago that he would be developing loft apartments in the heart of downtown Benton Harbor, he’d have said they were crazy. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=895%2C630">
            <meta itemprop="width" content="895">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldpalladium.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldpalladium.com/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldpalladium.com\/tncms\/search\/mlt\/?origin=aa21d191-c71c-5d67-a433-657563383a2f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"aa21d191-c71c-5d67-a433-657563383a2f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-aa21d191-c71c-5d67-a433-657563383a2f" class="asset-paging">
                <div id="paging-prev-aa21d191-c71c-5d67-a433-657563383a2f" class="paging-link prev offset"></div>
                <div id="paging-next-aa21d191-c71c-5d67-a433-657563383a2f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div id="asset-masthead-image-ba74ee78-41fa-55db-bff1-fd279419b8ef" class="asset-masthead-image">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1716">
            <meta itemprop="height" content="1208">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=200%2C141">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=200%2C141">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="210728-HP-ken-ankli-spotlight-photo.jpg"
                            class="img-responsive lazyload full default"
                            width="1716"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=150%2C106 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=225%2C158 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=300%2C211 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=400%2C282 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=540%2C380 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=640%2C451 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=750%2C528 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=990%2C697 990w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=1035%2C729 1035w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=1200%2C845 1200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=1333%2C938 1333w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=1476%2C1039 1476w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/b/a7/ba74ee78-41fa-55db-bff1-fd279419b8ef/60f6de277702c.image.jpg?resize=1716%2C1208 2008w" />
            </div>
        
            <div class="caption-overlay caption">
                <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-masthead-image-ba74ee78-41fa-55db-bff1-fd279419b8ef .caption-inner"></button>
                <div class="caption-inner collapse collapsed">
                        <div class="caption-text"><p>Local developer Ken Ankli is photographed in front of the former Brammall Supply Co. building, which he currently owns in downtown Benton Harbor.</p></div>
                    
                    
                        <div class="credit"><span  class="tnt-byline">Don Campbell / HP staff</span></div>
                    
                </div>
                
            </div>
            <span class="clearfix"></span>
        
    </div>
    <style>
        #asset-masthead-image-ba74ee78-41fa-55db-bff1-fd279419b8ef {
            max-width: 1716px;
        }
    </style>
    
<div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Spotlight 2021</div><h1 itemprop="headline" class="headline">
        <span>
            
            A lofty endeavor: Ankli reflects on 15 years of redevelopment in downtown Benton Harbor
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1aded008-db51-11e1-9e92-af60100dad61-asset-aa21d191-c71c-5d67-a433-657563383a2f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa">By JULIE SWIDWA
HP Staff Writer</a></span>
                
                    <div id="author-popup-1aded008-db51-11e1-9e92-af60100dad61-asset-aa21d191-c71c-5d67-a433-657563383a2f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1aded008-db51-11e1-9e92-af60100dad61">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Julie Swidwa"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/avatars/1/ad/ed0/1aded008-db51-11e1-9e92-af60100dad61.24b37ed2328717d6614f6e2a1458a817.png?_dc=1609185675"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa" rel="author" class="tnt-user-profile-link tnt-user-name">Julie Swidwa</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jswidwa@thehp.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1aded008-db51-11e1-9e92-af60100dad61-asset-aa21d191-c71c-5d67-a433-657563383a2f').popover({
                            content: $('#author-popup-1aded008-db51-11e1-9e92-af60100dad61-asset-aa21d191-c71c-5d67-a433-657563383a2f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-28T05:30:00-04:00" class="tnt-date asset-date text-muted">
            Jul 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-28T05:30:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-28T05:30:00-04:00">
    <meta itemprop="datePublished" content="2021-07-28T05:30:00-04:00">
    <meta itemprop="dateModified" content="2021-07-28T05:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20lofty%20endeavor%3A%20Ankli%20reflects%20on%2015%20years%20of%20redevelopment%20in%20downtown%20Benton%20Harbor&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/aa21d191-c71c-5d67-a433-657563383a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20A%20lofty%20endeavor%3A%20Ankli%20reflects%20on%2015%20years%20of%20redevelopment%20in%20downtown%20Benton%20Harbor&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aa21d191-c71c-5d67-a433-657563383a2f">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20lofty%20endeavor%3A%20Ankli%20reflects%20on%2015%20years%20of%20redevelopment%20in%20downtown%20Benton%20Harbor&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/aa21d191-c71c-5d67-a433-657563383a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20A%20lofty%20endeavor%3A%20Ankli%20reflects%20on%2015%20years%20of%20redevelopment%20in%20downtown%20Benton%20Harbor&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa21d191-c71c-5d67-a433-657563383a2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa21d191-c71c-5d67-a433-657563383a2f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa21d191-c71c-5d67-a433-657563383a2f" class="save-list-aa21d191-c71c-5d67-a433-657563383a2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa21d191-c71c-5d67-a433-657563383a2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>BENTON HARBOR — If anyone had told Ken Ankli 15 years ago that he would be developing loft apartments in the heart of downtown Benton Harbor, he’d have said they were crazy.</p></div><div class="subscriber-preview"><p>Sitting at a table in a rooftop courtyard at his Quarternote Lofts, Ankli has a view overlooking a golf course and green space.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm“u@CEJ J62CD 28@[ H6’5 92G6 366? =@@&lt;:?8 2E D&gt;@&lt;6DE24&lt;D 2?5 :?5FDEC:2= H2DE6[” 96 D2:5]k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 =@7E 2A2CE&gt;6?ED :? E96 7@C&gt;6C qC2&gt;&gt;2== $FAA=J r@] 3F:=5:?8 @? (2E6C $EC66E :? q6?E@? w2C3@C’D pCED s:DEC:4E 6?E6C65 E96 D46?6 :? a__g H:E9 E96 C6AFCA@D:?8 @7 a_[___ DBF2C6 766E @7 7F?4E:@?2==J @3D@=6E6 H2C69@FD6 DA246[ 2?5 3J E96 6?5 @7 E96 J62C H:== 3@2DE ?:?6 F?:ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?&lt;=: :D 2 7:7E9\86?6C2E:@? 2?5 =:76=@?8 C6D:56?E @7 $@FE9H6DE |:49:82?[ 2?5 :D 2 `hfc 8C25F2E6 @7 $E] y@D6A9 w:89 $49@@=] x? `hfa[ 96 DE2CE65 H@C&lt;:?8 2E E96 72&gt;:=J 3FD:?6DD[ qC2&gt;&gt;2== $FAA=J r@]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpD 96 56D4C:36D :E[ E96 ':?46?E w@E6= H2D DE:== :? @A6C2E:@?[ 7@F?5C:6D =:?65 vC292&gt; pG6?F6 H96C6 %96 v@=7 r=F3 2E w2C3@C $9@C6D ?@H D:ED] $62CD 2?5 y]r] !6??6J H6C6 DE:== @? |2:? $EC66E[ 2?5 E96C6 H2D 2 z&gt;2CE @? #:G6CG:6H sC:G6] (9:C=A@@= r@CA] DE:== &gt;256 H2D9:?8 &gt;249:?6D :? E@H?[ E96 $E2E6 2?5 {:36CEJ E962E6CD H6C6 @A6?[ 2?5 &gt;F=E:A=6 42C 562=6CD9:AD =:?65 |2:? $EC66E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp7E6C 8C25F2E:?8 7C@&gt; E96 &amp;?:G6CD:EJ @7 |:49:82? :? `hfg[ p?&lt;=: 3682? H@C&lt;:?8 7F==\E:&gt;6 2E qC2&gt;&gt;2==[ 6G6?EF2==J 364@&gt;:?8 :ED @H?6C] ~G6C E96 J62CD[ 96 H:E?6DD65 E96 =@?8[ D=@H 564=:?6 @7 q6?E@? w2C3@C[ 2=@?8 H:E9 E96 56&gt;@=:E:@? @7 &gt;2?J 9:DE@C:4 – 3FE ?68=64E65 3F:=5:?8D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?&lt;=: DEF5:65 E96 62C=J 9:DE@CJ @7 qC2&gt;&gt;2== $FAA=J[ 7@F?565 :? `gfb[ 2?5 3642&gt;6 :?E6C6DE65 :? E96 62C=J 8C@HE9 @7 q6?E@? w2C3@C[ 2?5 :ED A@DD:3=6 C6G:E2=:K2E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x H2D @?=J G28F6=J 2H2C6 @7 E96 AC@8C2&gt; &lt;?@H? 2D r@&gt;&gt;F?:EJ #6?6H2= %9C@F89 E96 pCED[” 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?&lt;=: ?2&gt;65 $4@EE t==:@E 2?5 t:=66? rC@H=6J @7 E96 r:E256= s2?46 r6?E6C[ q@3 2?5 yF5J y@?6D @7 pCED r276[ E96 =2E6 y6CCJ r2E2?:2 2?5 z2E9J r2E2?:2 @7 (2E6C $EC66E v=2DDH@C&lt;D[ #:492C5 wF?E 2?5 9:D D2E6==:E6 DEF5:@ 2?5 rC:D z2KA6C?2&lt; 2?5 q2C3 r=2C&lt; @7 %96 x562= !=246 2D 62C=J A:@?66CD :? E96 677@CE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE H2D?’E F?E:= E96 62C=J a___D E92E x H@?56C65 :7 &gt;J 4@&gt;A2?J 2?5 x 4@F=5 A=2J 2 =2C86C C@=6 :? 492?8:?8 E96 DE@CJ @7 q6?E@? w2C3@C H9:49[ E@ &gt;@DE[ H2D @?6 @7 56DA2:C[” p?&lt;=: D2:5] “x 925 ?@ :562 H92E WH2DX 29625 @C 9@H D&gt;2==[ :?4C6&gt;6?E2= 677@CED 2?5 24E:@?D H@F=5 =625 E@ 2 3:886C G:D:@? 7@C &gt;J 3F:=5:?8 2?5 9@H :E H@F=5 364@&gt;6 2 46?EC2= 2?49@C :? E96 ?6:893@C9@@5]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq68:??:?8 :? a__f[ p?&lt;=: – H9@ H2D :?DA:C65 3J 2 4@&gt;AC696?D:G6 DEC66ED42A6 2?5 :?7C2DECF4EFC6 AC@;64E E92E EC2?D7@C&gt;65 E96 2AA62C2?46 @7 E96 ?6:893@C9@@5 – 3682? E@ 6?G:D:@? 2 ?6H 7FEFC6 7@C F?FD65 DA246 :? E96 qC2&gt;&gt;2== $FAA=J H2C69@FD6] pE E96 D2&gt;6 E:&gt;6[ E96 &gt;2DD:G6 w2C3@C $9@C6D C656G6=@A&gt;6?E H2D E2&lt;:?8 D92A6 2?5 :E 3642&gt;6 4=62C E96 2CED 5:DEC:4E 4@F=5 364@&gt;6 2 D@CE @7 82E6H2J E@ w2C3@C $9@C6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqJ a__h[ 9:D G:D:@? C6DF=E65 :? 7@FC FC32? =@7ED 2?5 AC@G:565 2 DE2E6\@7\E96\2CE 9@&gt;6 7@C 2 ?@?AC@7:E &gt;FD:4 :?DECF4E:@? AC@8C2&gt; E92E 925 368F? 2E E96 $2=G2E:@? pC&gt;J F?56C E96 8F:52?46 @7 $FD2? s:6EC:49\#665] %96 AC@8C2&gt; H@F=5 4@&gt;3:?6 H:E9 E96 r:E256= s2?46 r6?E6C 2?5 364@&gt;6 E96 &gt;FD:4 42&gt;AFD @7 E96 r:E256= s2?46 2?5 |FD:4 r6?E6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$F556?=J[ E96C6 H2D =:76 @? (2E6C $EC66E :? E96 6G6?:?8[” p?&lt;=: D2:5] “&amp;ADE2:CD[ E96 7@FC &quot;F2CE6C?@E6 {@7ED 2EEC24E65 J@F?8 AC@76DD:@?2= C6D:56?ED 2?5 25565 E@ E96 8C@H:?8 C6D:56?E:2= A@AF=2E:@? @7 E96 2CED 5:DEC:4E]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmuC@&gt; a_`_\`g[ p?&lt;=: D6CG65 2D AC6D:56?E @7 E96 }6H %6CC:E@CJ pCED pDD@4:2E:@?[ 2 8C2DD\C@@ED @C82?:K2E:@? 565:42E65 E@ DFAA@CE:?8 E96 4C62E:G6 2CE D46?6 :? q6?E@? w2C3@C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqJ a_``[ E96 DF446DD @7 9:D =@7ED 2?5 E96 &gt;FD:4 46?E6C AC@&gt;AE65 E96 255:E:@? @7 E96 64=64E:4 b !:==2CD |FD:4 DE@C6]k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmp?&lt;=: 4@?E:?F65 E@ 56G6=@A &gt;@C6 =@7ED :? E96 qC2&gt;&gt;2== $FAA=J 3F:=5:?8 2?5 :? a_`f[ E96 =@?8\96=5 72&gt;:=J 3FD:?6DD H2D D@=5[ 2?5 &gt;@G65 E@ $E] y@D6A9]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE H2D ;FDE E92E E:&gt;6 :? &gt;J =:76] x 925 ?@ DF446DD@CD[” p?&lt;=: D2:5 @7 9:D 564:D:@? E@ D6== qC2&gt;&gt;2==] “(6 925 2 8@@5 CF?]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 4@?E:?F65 255:?8 =@7ED @? E96 3F:=5:?8’D FAA6C 7=@@CD[ 2?5 3682? 56G6=@A:?8 &gt;@C6 =@7ED :? E96 ?62C3J $9677:6=5 3F:=5:?8 @? !:A6DE@?6 $EC66E[ 8FEE:?8 E96 3F:=5:?8] qF:=E :? `h`g[ E96 =@?8\?68=64E65 DECF4EFC6 H2D C63@C? 2D 7@FC =@7E 2A2CE&gt;6?ED 2?5 :D 9@&gt;6 E@ E96 w@F?5DE@@E9 C6DE2FC2?E] p?&lt;=: C676CD E@ w@F?5DE@@E9 2?5 E96 ?62C3J |2D@? y2C r276 2D “EH@ @7 E96 36DE C6DE2FC2?ED H:E9:? e_ &gt;:=6D @7 96C6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bm{@@&lt;:?8 7@CH2C5k^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:D J62C[ E96 =2DE @7 E96 D64@?5\DE@CJ DA246 :? E96 qC2&gt;&gt;2== 3F:=5:?8 2C6 36:?8 EFC?65 :?E@ E96 6:89E9 2?5 ?:?E9 &quot;F2CE6C?@E6 {@7ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$E2?5:?8 :?D:56 E96 DA246[ p?&lt;=: DFCG6JD E96 &gt;@C6 E92? f[___ DBF2C6 766E 2C@F?5 E96 7:CDE\7=@@C @77:46 2?5 H2C69@FD6 E92E ?@H D:E 6&gt;AEJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“xE’D 6I4:E:?8 E@ :&gt;28:?6 2 ?6H =:76 7@C E9:D A2CE @7 E96 3F:=5:?8[” 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx562D A6C4@=2E:?8 :? 9:D 9625 :?4=F56 2 8C@46CJ DE@C6[ D:56H2=&lt; 4276 @C H:?6 32C[ 2 D2E6==:E6 E2DE:?8 C@@&gt; 7@C 2 =@42= 5:DE:==6CJ @C H:?6CJ[ @C 2 4@&gt;&gt;6C4:2= &lt;:E496? 7@C DE2CE\FA 7@@5 @A6C2E:@?D[ 2 3FD:?6DD :?4F32E@C @7 D@CED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x H@F=5 =@G6 E@ 92G6 :E 36 2 8C@46CJ DE@C6] #:89E ?@H 6G6CJ@?6 92D E@ 8@ 24C@DD E@H? E@ 86E 8C@46C:6D[” p?&lt;=: D2:5] “x 92G6 E@ 4@??64E H:E9 ;FDE E96 C:89E 6?EC6AC6?6FC H9@ 4@F=5 AF== :E @77]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?&lt;=: 2?5 9:D H:76[ p?? |:==6C\p?&lt;=:[ =:G65 :? @?6 @7 E96 &quot;F2CE6C?@E6 {@7ED 7@C EH@ J62CD 2?5 ?@H =:G6 :? 2 q6?E@? %@H?D9:A 9@FD6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$96’D 366? &gt;J DFAA@CE] $96 6?4@FC286D &gt;6[” 96 D2:5] “s:5 x A=2? E9:Dn p3D@=FE6=J ?@E]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpE 286 ed[ p?&lt;=: D2:5 96 92D ?@ A=2?D E@ 8@ 2H2J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?&lt;=: 4@?D:56CD 9:&gt;D6=7 2 92?5D\@? =2?5=@C5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x 5@ 2== &gt;J @H? &gt;2:?E6?2?46 96C6[ H96E96C :E’D AF==:?8 H665D @C DH66A:?8 E96 DEC66ED[” 96 D2:5] “x &gt;@H E96 =2H? :? E96 A2C&lt; 24C@DD E96 DEC66E] x’G6 366? 5@:?8 E92E 7@C D6G6? @C 6:89E J62CD]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 D2:5 9:D 677@CED 92G6 366? C6H2C5:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6’== E24&lt;=6 E96 5@H?DE2:CD ?6IE] xE’D G6CJ 8C2E:7J:?8[” 96 D2:5] “x’&gt; C62==J AC@F5 @7 9@H E9:D ?6:893@C9@@5 92D 56G6=@A65] (6’G6 925 `__ A6C46?E @44FA2?4J D:?46 H6 DE2CE65[ 2?5 :E’D 8C62E E@ D66 A6@A=6 &gt;@G:?8 324&lt; :?E@ E@H?] %92E’D H92E H6 H2?E65[ H2D E@ 96=A q6?E@? w2C3@C &gt;@G6 7@CH2C5 2?5 E2&lt;6 :ED C:89E7F= DA@E 2D 2 8C62E 4@&gt;&gt;F?:EJ]”k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact: <a href="mailto:jswidwa@TheHP.com">jswidwa@TheHP.com</a>, 932-0359, Twitter @HPSwidwa<!--p:End notes--></p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20lofty%20endeavor%3A%20Ankli%20reflects%20on%2015%20years%20of%20redevelopment%20in%20downtown%20Benton%20Harbor&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/aa21d191-c71c-5d67-a433-657563383a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20A%20lofty%20endeavor%3A%20Ankli%20reflects%20on%2015%20years%20of%20redevelopment%20in%20downtown%20Benton%20Harbor&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor/article_aa21d191-c71c-5d67-a433-657563383a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa21d191-c71c-5d67-a433-657563383a2f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa21d191-c71c-5d67-a433-657563383a2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa21d191-c71c-5d67-a433-657563383a2f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa21d191-c71c-5d67-a433-657563383a2f" class="save-list-aa21d191-c71c-5d67-a433-657563383a2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa21d191-c71c-5d67-a433-657563383a2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Highlights</h4>
                                                <p><strong>Name:</strong> Ken Ankli</p><p><strong>Job:</strong> Developer</p><p><strong>Town:</strong> Benton Harbor</p><p><strong>Fun fact:</strong> During summer vacation while in college, he hitchhiked from Michigan to California.</p>
                                            </div>
                                        

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-cabc7992-ea53-11eb-9291-b73ba9cd5adf" class="tnt-asset-type-collection clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cabc7992-ea53-11eb-9291-b73ba9cd5adf media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/spotlight-2021/collection_cabc7992-ea53-11eb-9291-b73ba9cd5adf.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spotlight 2021"
                            class="img-responsive lazyload full default"
                            width="2003"
                            height="1035"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=150%2C78 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=200%2C103 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=225%2C116 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=300%2C155 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=400%2C207 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=540%2C279 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=640%2C331 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=750%2C388 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=990%2C512 990w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=1035%2C535 1035w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=1200%2C620 1200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=1333%2C689 1333w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=1476%2C763 1476w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/c/ab/cabc7992-ea53-11eb-9291-b73ba9cd5adf/60fed7079e5e4.preview.jpg?resize=2003%2C1035 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/spotlight-2021/collection_cabc7992-ea53-11eb-9291-b73ba9cd5adf.html" class="tnt-asset-link">
        

        
            Spotlight 2021</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We highlight eight residents of Southwest Michigan in our annual Spotlight section. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22ken%20ankli%22#tncms-source=keyword" class="tag-ken-ankli label label-default" >Ken Ankli</a>
            </li> <li>
                <a href="/search/?k=%22benton%20harbor%22#tncms-source=keyword" class="tag-benton-harbor label label-default" >Benton Harbor</a>
            </li> <li>
                <a href="/search/?k=%22spotlight%22#tncms-source=keyword" class="tag-spotlight label label-default" >Spotlight</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1aded008-db51-11e1-9e92-af60100dad61">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Julie Swidwa"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/avatars/1/ad/ed0/1aded008-db51-11e1-9e92-af60100dad61.24b37ed2328717d6614f6e2a1458a817.png?_dc=1609185675"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa" rel="author" class="tnt-user-profile-link tnt-user-name">Julie Swidwa</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jswidwa@thehp.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1aded008-db51-11e1-9e92-af60100dad61" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1aded008-db51-11e1-9e92-af60100dad61&amp;s=start_time&amp;sd=desc" data-subject="Julie Swidwa" data-description="Whenever Julie Swidwa posts new content, you'll get an email delivered to your inbox with a link." data-name="Julie Swidwa notification" data-author-id="1aded008-db51-11e1-9e92-af60100dad61" data-user-url="https://www.heraldpalladium.com/users/">
        <i class="fas tnt-star"></i> Follow Julie Swidwa
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fa-lofty-endeavor-ankli-reflects-on-15-years-of-redevelopment-in-downtown-benton-harbor%2Farticle_aa21d191-c71c-5d67-a433-657563383a2f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942086" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1927054" class="tncms-block"><!-- Tag ID: heraldpalladium_leaderboard_btf -->
        <div align="center" id="heraldpalladium_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_leaderboard_btf",
                    slotId: "heraldpalladium_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1370168" class="tncms-block"><section id="block-1370168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370168 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
         <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-communities"  href="/communities"  tabindex="0">
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/heraldpalladium/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1370119" class="tncms-block"><section id="block-1370119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370119 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-a-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay a bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy"  href="/locations"  tabindex="0">
                    <span class="nav-label">Where to buy</span>
                </a></li></ul></div>

    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1370170" class="tncms-block"><section id="block-1370170" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370170 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheHP.com</strong><br>
    3450 Hollywood Road<br>
    St. Joseph, MI 49085
    <br>
    
        <strong>Phone:</strong> 269-429-2400<br>
        <strong>Email:</strong> <a href="mailto:eaccounts@TheHP.com">eaccounts@TheHP.com</a><br>
    
</address></section></div><div id="tncms-block-1370178" class="tncms-block padding-bottom"><div class="follow-links-1370178 default">
    
    <section id="block-1370178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370178 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HeraldPalladium" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/HeraldPalladium/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldpalladium.com",
  "sameAs" : ["https://www.facebook.com/HeraldPalladium","http://twitter.com/HeraldPalladium/"]
}
</script>
<div class="clearfix"></div></div></div>
                
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1370123" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1370123"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Herald-Palladium</a>, 3450 Hollywood Road St. Joseph, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("aa21d191-c71c-5d67-a433-657563383a2f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news", "local", "special"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1370181').click(function(e){
                                        $('#weather-1370181 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-masthead-image-ba74ee78-41fa-55db-bff1-fd279419b8ef").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>