
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldpalladium.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="BENTON HARBOR &mdash; Berrien County Commissioner Rayonte Bell was named to the recreated Michigan Committee on Juvenile Justice in the Department of Health and Human Services on Tuesday." />
<meta name="author" content="HP STAFF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?crop=425%2C425%2C0%2C87&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Berrien County commissioner joins Michigan Committee on Juvenile Justice" />
<meta property="og:description" content="BENTON HARBOR &mdash; Berrien County Commissioner Rayonte Bell was named to the recreated Michigan Committee on Juvenile Justice in the Department of Health and Human Services on Tuesday." />
<meta property="og:site_name" content="The Herald Palladium " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="267965666577669" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldPalladium" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?crop=425%2C223%2C0%2C188&amp;resize=425%2C223&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldPalladium" />
<meta name="twitter:image:alt" content="201209-HP-Rayonte-Bell-mug.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/live/global/resources/styles/site.css?_dc=1489505837"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"HP STAFF","start_hour":"00","id":"e7247e7c-fb3d-5ea4-ac51-7f684e876014","app":"editorial","ga_page":"\/news\/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"HP STAFF","start_hour":"00","id":"e7247e7c-fb3d-5ea4-ac51-7f684e876014","app":"editorial","ga_page":"\/news\/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5D6DVS');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5990,1027,1967,926", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "heraldpalladium.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Berrien County commissioner joins Michigan Committee on Juvenile Justice | News | heraldpalladium.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFFFFF; } .fixed-nav #main-navigation { background-color: #FFFFFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #BED7E7; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ /* Site Styles */ .label-primary, .btn-primary {background-color:rgba(0,0,0,0.8); border-color:rgba(0,0,0,0.8);} .btn-primary:hover, .btn-primary:focus {background-color:rgba(0,0,0,1); border-color:rgba(0,0,0,1);} ul#main-nav_menu {border-top: 1px solid #bed7e7; border-bottom: solid 1px #bed7e7;} /* Header */ .navbar-nav>li>a {padding:15px 10px;} .sticky .navbar-nav>li>a {color:#BED7E7!important;} .navbar-brand img {margin-top:-10px; max-height:40px;} /* .navbar-toggle .icon-bar {background-color:#fff!important;} */ .offcanvas-drawer {background-color:#000;} .offcanvas-drawer .btn-primary {background-color:#BED7E7; border-color:#BED7E7;} .offcanvas-drawer a {color:#fff!important;} #tncms-block-1370127 img {margin:0 auto;} .block-leaderboard-top { padding-top: 40px;} /* Body */ .card-headline, h1[itemprop="headline"] {font-family: serif;} .cm {display:none!important;} .body {font-family: serif;} .asset .asset-body p {font-family: serif;} .card-lead {font-family: serif; font-size: 14px;} .section-obituaries .asset .main-content .image {background-color:rgba(0,0,0,0)!important;} /*.section-obituaries .asset .main-content img {width:33%!important;}*/ .section-opinion .asset .main-content .image {background-color:rgba(0,0,0,0)!important;} /*.section-opinion .asset .main-content img {width:33%!important;}*/ /* Footer */ #site-copyright a {color: black;} /* Change service text */ div[data-service-id="5990"] .service-price-text{overflow:hidden;text-indent:-2.3em;} div[data-service-id="5990"] .service-price-text::after{content:"";} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldpalladium.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Berrien County commissioner joins Michigan Committee on Juvenile Justice | News | heraldpalladium.com" href="http://www.heraldpalladium.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

    
        
    <!--starting freestar code #tntrackig CRM#869362-->
      
        <script>
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
            
            // Channel Var
            freestar.config.channel = 'news';
            
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["news","local"]);
            });
            
            freestar.config.targeting = [{
                "heraldpalladium_adhesion":{ "pos": "adhesion" }
            }];
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/heraldpalladium-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
    


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e7247e7c-fb3d-5ea4-ac51-7f684e876014  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldpalladium.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=HP+STAFF&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=e7247e7c-fb3d-5ea4-ac51-7f684e876014&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=329&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D6DVS&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=HP+STAFF&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=e7247e7c-fb3d-5ea4-ac51-7f684e876014&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=329&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5990" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">HP All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;HP All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase_verify/?serviceid=5990">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500','1000','3000','6000','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="926" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click Purchase Subscription below to read it for just&nbsp;<strong>$10/month!</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="926" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase/?serviceid=926&referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-926">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-926" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $60.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Month Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.heraldpalladium.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.heraldpalladium.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldpalladium.com%252Fnews%252Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%252Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5990" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">HP All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;HP All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase_verify/?serviceid=5990">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500','1000','3000','6000','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="926" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click Purchase Subscription below to read it for just&nbsp;<strong>$10/month!</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="926" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase/?serviceid=926&referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-926">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-926" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $60.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Month Online Access</td>
                                    <td class="service-rate-cell-price">
                                        $120.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.heraldpalladium.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.heraldpalladium.com/content/tncms/live/" data-endpoint="https://www.heraldpalladium.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1027] = {
    'name':'HP All Access',
    'id':'1027',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1967] = {
    'name':'Free Subscription',
    'id':'1967',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500','1000','3000','6000','12000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5990);
                
                bloxServiceIDs.push(1027);
                
                bloxServiceIDs.push(1967);
                
                bloxServiceIDs.push(926);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldpalladium.com/tncms/admin/editorial-asset/?edit=e7247e7c-fb3d-5ea4-ac51-7f684e876014"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-user-submitted">User Submitted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/locations"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-michigan-news">Michigan News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/baroda/"  class="nav-link tnt-section-baroda">Baroda</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/benton_harbor/"  class="nav-link tnt-section-benton-harbor">Benton Harbor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/berrien_springs/"  class="nav-link tnt-section-berrien-springs">Berrien Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bridgman/"  class="nav-link tnt-section-bridgman">Bridgman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/coloma/"  class="nav-link tnt-section-coloma">Coloma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/covert/"  class="nav-link tnt-section-covert">Covert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/dowagiac/"  class="nav-link tnt-section-dowagiac">Dowagiac</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/hartford/"  class="nav-link tnt-section-hartford">Hartford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/south_haven/"  class="nav-link tnt-section-south-haven">South Haven</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/st_joseph/"  class="nav-link tnt-section-st-joseph">St Joseph</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/stevensville/"  class="nav-link tnt-section-stevensville">Stevensville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/watervliet/"  class="nav-link tnt-section-watervliet">Watervliet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/longform/"  class="nav-link tnt-section-long-form-stories">Long-form stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-more-features">More Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wire/"  class="nav-link tnt-section-wire">Wire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/heraldpalladium/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-archives expand-label">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-search-web-site-archives-1999-present">Search Web Site Archives (1999 - present)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tkqlhce.com/click-8762421-11570746?url=http://heraldpalladium.newspapers.com/?xid=1803"  target="_blank" rel="noopener" class="nav-link tnt-section-search-newspaperscom-archive-1868-present">Search Newspapers.com Archive (1868 - present)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints ">Photo Reprints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-how-do-i expand-label">How Do I?</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1370172" class="tncms-block visible-xs visible-sm"><section id="block-1370172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=400%2C41 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=540%2C55 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=640%2C66 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=750%2C77 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="82"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1370177" class="tncms-block pull-left"><div class="follow-links-1370177 pull-right">
    
    <section id="block-1370177" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HeraldPalladium" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/HeraldPalladium/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldpalladium.com",
  "sameAs" : ["https://www.facebook.com/HeraldPalladium","http://twitter.com/HeraldPalladium/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1370175" class="tncms-block"><ul id="site-search-1370175-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1370175" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1370175" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1370175-term" class="sr-only">Site search</label>
        <input id="site-search-1370175-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1370175-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1370175" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1370179" class="tncms-block"><div id="user-controls-1370179" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.heraldpalladium.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1370179').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldpalladium.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1370179').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldpalladium.com/users/logout/" id="user-logout-form-1370179"><input type="hidden" name="referer_url" value="https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1370181" class="tncms-block"><div id="weather-1370181" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49085" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="49085">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1370181" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Saint Joseph, MI
                                
                                <small>(49085)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy early. Thunderstorms developing this afternoon. Potential for severe thunderstorms. High 91F. Winds SSW at 10 to 20 mph. Chance of rain 80%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Thunderstorms likely this evening. Then a chance of scattered thunderstorms overnight. Potential for severe thunderstorms. Low 69F. SW winds at 10 to 20 mph, decreasing to 5 to 10 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 3, 2022 @ 4:11 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=49085"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1370127" class="tncms-block a"><section id="block-1370127" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=400%2C41 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=540%2C55 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=640%2C66 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=750%2C77 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="82"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1370180" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1370180" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.heraldpalladium.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1370180').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldpalladium.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1370180').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldpalladium.com/users/logout/" id="user-logout-form-1370180"><input type="hidden" name="referer_url" value="https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener">e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-site-forms" href="/site/forms" >Site Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-user-submitted" href="/site/forms/online_services/submit_news" >User Submitted</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy" href="/locations" >Where to Buy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/local/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-michigan-news" href="/news/regional" >Michigan News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationworld-news" href="/news/national/" >Nation/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baroda" href="/communities/baroda/" >Baroda</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-benton-harbor" href="/communities/benton_harbor/" >Benton Harbor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-berrien-springs" href="/communities/berrien_springs/" >Berrien Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bridgman" href="/communities/bridgman/" >Bridgman</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coloma" href="/communities/coloma/" >Coloma</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covert" href="/communities/covert/" >Covert</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dowagiac" href="/communities/dowagiac/" >Dowagiac</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hartford" href="/communities/hartford/" >Hartford</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-haven" href="/communities/south_haven/" >South Haven</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-st-joseph" href="/communities/st_joseph/" >St Joseph</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stevensville" href="/communities/stevensville/" >Stevensville</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-watervliet" href="/communities/watervliet/" >Watervliet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-long-form-stories" href="/news/longform/" >Long-form stories</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-local-one" class="tncms-region "><div id="tncms-block-1429779" class="tncms-block"><section id="block-1429779" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429779 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429779-dd7181e5-9151-50fa-9432-a1cb6a8508b4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/ap-news-summary-at-4-03-a-m-edt/article_dd7181e5-9151-50fa-9432-a1cb6a8508b4.html" class="tnt-asset-link" aria-label="AP News Summary at 4:03 a.m. EDT">
        

        
            AP News Summary at 4:03 a.m. EDT</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">AP</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-03T04:18:20-04:00" class="tnt-date tnt-update-recent asset-date text-muted">9 min ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Pelosi says US will not abandon Taiwan as China protests </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429784" class="tncms-block"><section id="block-1429784" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429784 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-local-two" class="tncms-region "><div id="tncms-block-1429781" class="tncms-block"><section id="block-1429781" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429781 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429781-d81e96f8-8bbe-5a39-a46f-7c533d646bb2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/arizona-house-speaker-rusty-bowers-loses-state-senate-bid/article_d81e96f8-8bbe-5a39-a46f-7c533d646bb2.html" class="tnt-asset-link" aria-label="Arizona House Speaker Rusty Bowers loses state Senate bid">
        

        
            Arizona House Speaker Rusty Bowers loses state Senate bid</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By BOB CHRISTIE - Associated Press</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-27cd793d-5f14-5132-aa0b-ffd5eed899d7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/kansas-voters-resoundingly-protect-their-access-to-abortion/article_27cd793d-5f14-5132-aa0b-ffd5eed899d7.html" class="tnt-asset-link" aria-label="Kansas voters resoundingly protect their access to abortion">
        

        
            Kansas voters resoundingly protect their access to abortion</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By JOHN HANNA and MARGARET STAFFORD - Associated Press</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-8a6ec334-a5d6-54c7-bfd8-957abed1d00d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/jonathan-nez-buu-nygren-advance-for-navajo-presidency/article_8a6ec334-a5d6-54c7-bfd8-957abed1d00d.html" class="tnt-asset-link" aria-label="Jonathan Nez, Buu Nygren advance for Navajo presidency">
        

        
            Jonathan Nez, Buu Nygren advance for Navajo presidency</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By FELICIA FONSECA - Associated Press</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-ee1a0fba-c6b2-539b-a8f7-12c0e876111f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/arizona-house-speaker-rusty-bowers-who-rejected-trump-pleas-to-overturn-2022-election-loses-state/article_ee1a0fba-c6b2-539b-a8f7-12c0e876111f.html" class="tnt-asset-link" aria-label="Arizona House Speaker Rusty Bowers, who rejected Trump pleas to overturn 2022 election, loses state Senate bid">
        

        
            Arizona House Speaker Rusty Bowers, who rejected Trump pleas to overturn 2022 election, loses state Senate bid</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">AP</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-announcements" href="/site/forms/announcements" >Submit Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birth" href="/site/forms/announcements/birth" >Birth</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-more-features" href="/features" >More Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1429793" class="tncms-block"><section id="block-1429793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429793 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429793-f9f47eed-c1f9-5c9b-a39e-da6553baebc4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f9f47eed-c1f9-5c9b-a39e-da6553baebc4 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/volunteers/article_f9f47eed-c1f9-5c9b-a39e-da6553baebc4.html" class="tnt-asset-link"  aria-label="Volunteers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Volunteers"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="423"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/59/15916c79-53ce-550a-b280-0ba6c5451766/5f246b9a366e1.image.jpg?resize=150%2C106 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/59/15916c79-53ce-550a-b280-0ba6c5451766/5f246b9a366e1.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/59/15916c79-53ce-550a-b280-0ba6c5451766/5f246b9a366e1.image.jpg?resize=225%2C159 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/59/15916c79-53ce-550a-b280-0ba6c5451766/5f246b9a366e1.image.jpg?resize=300%2C212 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/59/15916c79-53ce-550a-b280-0ba6c5451766/5f246b9a366e1.image.jpg?resize=400%2C282 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/59/15916c79-53ce-550a-b280-0ba6c5451766/5f246b9a366e1.image.jpg?resize=540%2C381 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/59/15916c79-53ce-550a-b280-0ba6c5451766/5f246b9a366e1.image.jpg?resize=600%2C423 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/volunteers/article_f9f47eed-c1f9-5c9b-a39e-da6553baebc4.html" class="tnt-asset-link" aria-label="Volunteers">
        

        
            Volunteers</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-30T06:00:00-04:00" class="tnt-date asset-date text-muted">Jul 30, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Trail maintenance </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429795" class="tncms-block"><section id="block-1429795" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429795 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1429794" class="tncms-block"><section id="block-1429794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429794 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429794-d6e83904-ff81-58cb-8e8a-9b361bf811eb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/vacation-bible-school/article_d6e83904-ff81-58cb-8e8a-9b361bf811eb.html" class="tnt-asset-link" aria-label="Vacation Bible School">
        

        
            Vacation Bible School</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-c9dc9905-1356-5cc4-8bea-b306487407dc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/church-notes/article_c9dc9905-1356-5cc4-8bea-b306487407dc.html" class="tnt-asset-link" aria-label="Church Notes">
        

        
            Church Notes</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-5a9eacc0-987c-51af-9f47-a2d1b57da9b4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/how-to-inflation-proof-your-life/article_5a9eacc0-987c-51af-9f47-a2d1b57da9b4.html" class="tnt-asset-link" aria-label="How to inflation proof your life">
        

        
            How to inflation proof your life</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-2ef1c098-84ca-11ea-87cd-8398446b7c67-asset-5a9eacc0-987c-51af-9f47-a2d1b57da9b4" class="tnt-byline asset-byline"  >By KEVIN HESTER
Religion Insights</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-d0920bf6-7169-5c06-bcda-cf0f83028a4e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/baseball-as-a-counterforce-to-the-worlds-negativity/article_d0920bf6-7169-5c06-bcda-cf0f83028a4e.html" class="tnt-asset-link" aria-label="Baseball as a counterforce to the world's negativity">
        

        
            Baseball as a counterforce to the world's negativity</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-bb8b941a-84cb-11ea-b3f9-6333d9933e96-asset-d0920bf6-7169-5c06-bcda-cf0f83028a4e" class="tnt-byline asset-byline"  >By LYNN KELLOGG
Generations</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" >Letters to Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1429789" class="tncms-block"><section id="block-1429789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429789 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429789-3f8cabef-8a81-5384-a010-049b9ff43797" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/community-concerts-are-a-summer-delight/article_3f8cabef-8a81-5384-a010-049b9ff43797.html" class="tnt-asset-link" aria-label="Community concerts are a summer delight">
        

        
            Community concerts are a summer delight</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-30T06:00:00-04:00" class="tnt-date asset-date text-muted">Jul 30, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429787" class="tncms-block"><section id="block-1429787" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429787 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1429791" class="tncms-block"><section id="block-1429791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429791 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429791-19fd5a84-d297-5f85-a0f4-cb96a3a8b902" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/forward-party-is-solution-to-partisan-divide/article_19fd5a84-d297-5f85-a0f4-cb96a3a8b902.html" class="tnt-asset-link" aria-label="Forward Party is solution to partisan divide">
        

        
            Forward Party is solution to partisan divide</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-0fcef7a4-5aff-513c-b88c-f5d96759b08f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/wendzels-conservation-plan-not-good-for-state/article_0fcef7a4-5aff-513c-b88c-f5d96759b08f.html" class="tnt-asset-link" aria-label="Wendzel's conservation plan not good for state">
        

        
            Wendzel's conservation plan not good for state</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-aff55a8d-5e99-50fc-88f9-250e524a5f51" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/vote-for-the-other-guy-matt-nilson/article_aff55a8d-5e99-50fc-88f9-250e524a5f51.html" class="tnt-asset-link" aria-label="Vote for the other guy, Matt Nilson">
        

        
            Vote for the other guy, Matt Nilson</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-c1052c50-0579-55af-a5e4-6cb57a8c496a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/doc-sherry-is-the-representative-we-need/article_c1052c50-0579-55af-a5e4-6cb57a8c496a.html" class="tnt-asset-link" aria-label="Doc Sherry is the representative we need">
        

        
            Doc Sherry is the representative we need</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/local" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/sports/local" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wire" href="/sports/wire/" >Wire</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-local-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-local-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/heraldpalladium/browse" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw archives">
                <a class="dropdown-toggle nav-link tnt-section-archives" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Archives
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-archives-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-search-web-site-archives-1999-present" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true" >Search Web Site Archives (1999 - present)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-newspaperscom-archive-1868-present" href="https://www.tkqlhce.com/click-8762421-11570746?url=http://heraldpalladium.newspapers.com/?xid=1803"  target="_blank" rel="noopener">Search Newspapers.com Archive (1868 - present)</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archives-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archives-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-archives-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://heraldpalladium.mi.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li>
                <a href="/site/services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li>
                <a href="http://heraldpalladium.mycapture.com/mycapture/index.asp" class="nav-link tnt-section-photo-reprints"  target="_blank" rel="noopener">Photo Reprints
                </a></li><li>
                <a href="/classifieds" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li class="dropdown yamm-fw how-do-i">
                <a class="dropdown-toggle nav-link tnt-section-how-do-i" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >How Do I?
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-how-do-i-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-manage-my-subscription" href="/site/services/" >Manage my subscription</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-how-do-i-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-how-do-i-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-how-do-i-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1927050" class="tncms-block"><!-- Tag ID: heraldpalladium_leaderboard_atf -->
        <div align="center" id="heraldpalladium_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_leaderboard_atf",
                    slotId: "heraldpalladium_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7" class="modal fullscreen in modal-image image-mugshot modal-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=400%2C565"
                        srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=150%2C212 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=200%2C282 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=225%2C318 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=300%2C424 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=400%2C565 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=425%2C600 540w"
                        sizes="100vw"
                        
                        width="425"
                        height="600"
                        alt="201209-HP-Rayonte-Bell-mug.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7" data-target=".caption-inner-modal-image-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>BELL</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2F201209-hp-rayonte-bell-mug-jpg%2Fimage_8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/201209-hp-rayonte-bell-mug-jpg/image_8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=201209-HP-Rayonte-Bell-mug.jpg&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2F201209-hp-rayonte-bell-mug-jpg%2Fimage_8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/201209-hp-rayonte-bell-mug-jpg/image_8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/201209-hp-rayonte-bell-mug-jpg/image_8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/201209-hp-rayonte-bell-mug-jpg/image_8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20201209-HP-Rayonte-Bell-mug.jpg&body=https%3A%2F%2Fwww.heraldpalladium.com%2F201209-hp-rayonte-bell-mug-jpg%2Fimage_8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/201209-hp-rayonte-bell-mug-jpg/image_8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.heraldpalladium.com/201209-hp-rayonte-bell-mug-jpg/image_8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7" class="save-list-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7 img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e7247e7c-fb3d-5ea4-ac51-7f684e876014" class="asset article-default"  data-url="https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BENTON HARBOR — Berrien County Commissioner Rayonte Bell was named to the recreated Michigan Committee on Juvenile Justice in the Department of Health and Human Services on Tuesday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?crop=425%2C425%2C0%2C87&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="heraldpalladium.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldpalladium.com\/tncms\/search\/mlt\/?origin=e7247e7c-fb3d-5ea4-ac51-7f684e876014&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e7247e7c-fb3d-5ea4-ac51-7f684e876014" class="asset-paging">
                <div id="paging-prev-e7247e7c-fb3d-5ea4-ac51-7f684e876014" class="paging-link prev offset"></div>
                <div id="paging-next-e7247e7c-fb3d-5ea4-ac51-7f684e876014" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Berrien County commissioner joins Michigan Committee on Juvenile Justice
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By HP STAFF</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-03T00:30:00-04:00" class="tnt-date asset-date text-muted">
            Aug 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-03T00:30:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-03T00:30:00-04:00">
    <meta itemprop="datePublished" content="2022-08-03T00:30:00-04:00">
    <meta itemprop="dateModified" content="2022-08-03T00:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Berrien%20County%20commissioner%20joins%20Michigan%20Committee%20on%20Juvenile%20Justice&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/e7247e7c-fb3d-5ea4-ac51-7f684e876014" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20Berrien%20County%20commissioner%20joins%20Michigan%20Committee%20on%20Juvenile%20Justice&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e7247e7c-fb3d-5ea4-ac51-7f684e876014">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Berrien%20County%20commissioner%20joins%20Michigan%20Committee%20on%20Juvenile%20Justice&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/e7247e7c-fb3d-5ea4-ac51-7f684e876014" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20Berrien%20County%20commissioner%20joins%20Michigan%20Committee%20on%20Juvenile%20Justice&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e7247e7c-fb3d-5ea4-ac51-7f684e876014-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7247e7c-fb3d-5ea4-ac51-7f684e876014" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7247e7c-fb3d-5ea4-ac51-7f684e876014" class="save-list-e7247e7c-fb3d-5ea4-ac51-7f684e876014-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7247e7c-fb3d-5ea4-ac51-7f684e876014" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>BENTON HARBOR — Berrien County Commissioner Rayonte Bell was named to the recreated Michigan Committee on Juvenile Justice in the Department of Health and Human Services on Tuesday.</p></div><div class="subscriber-preview"><p>The committee was recreated by Gov. Gretchen Whitmer when she signed an executive order Tuesday, according to a news release.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="425">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="201209-HP-Rayonte-Bell-mug.jpg"
                            class="img-responsive lazyload full default"
                            width="425"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=150%2C212 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=200%2C282 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=225%2C318 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=300%2C424 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=400%2C565 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/8/a2/8a2d5f7b-ed62-50aa-9d36-fc9487bb4fd7/5fcfe7ebe76d7.image.jpg?resize=425%2C600 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>BELL</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm“pD 492:C @7 |:49:82?’D yFG6?:=6 yFDE:46 %2D&lt; u@C46[ x 2&gt; AC@F5 @7 E96 AC@8C6DD H6 92G6 &gt;256 C646?E=J E@ 4=@D6 6BF:EJ 82AD :? @FC ;FG6?:=6 ;FDE:46 DJDE6&gt;[ C65F46 C64:5:G:D&gt;[ 2?5 4C62E6 @AA@CEF?:EJ 7@C J@F?8 A6@A=6[” {E] v@G] v2C=:? v:=49C:DE D2:5 :? E96 C6=62D6] “%@52J’D 6I64FE:G6 @C56C H:== 96=A FD 3F:=5 @? E9:D AC@8C6DD[ :&gt;A=6&gt;6?E 2 52E2\5C:G6? 2AAC@249 E@ ;FG6?:=6 ;FDE:46 C67@C&gt;[ 2?5 4@?E:?F6 E@ &gt;2&lt;6 2 5:776C6?46 7@C J@F?8 A6@A=6 :? 4@&gt;&gt;F?:E:6D 24C@DD |:49:82?]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(9:E&gt;6C’D 6I64FE:G6 @C56C 23@=:D96D E96 4FCC6?E |:49:82? r@&gt;&gt;:EE66 @? yFG6?:=6 yFDE:46 2?5 2=:8?D E96 ?6H 4@&gt;&gt;:EE66 H:E9 E96 C6BF:C6&gt;6?ED @7 E96 7656C2= yFG6?:=6 yFDE:46 2?5 s6=:?BF6?4J !C6G6?E:@? p4E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq6==’D E6C&gt; DE2CE65 %F6D52J 2?5 6?5D pF8] a[ a_ad]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Berrien%20County%20commissioner%20joins%20Michigan%20Committee%20on%20Juvenile%20Justice&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/e7247e7c-fb3d-5ea4-ac51-7f684e876014" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20Berrien%20County%20commissioner%20joins%20Michigan%20Committee%20on%20Juvenile%20Justice&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fberrien-county-commissioner-joins-michigan-committee-on-juvenile-justice%2Farticle_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e7247e7c-fb3d-5ea4-ac51-7f684e876014"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.heraldpalladium.com/news/berrien-county-commissioner-joins-michigan-committee-on-juvenile-justice/article_e7247e7c-fb3d-5ea4-ac51-7f684e876014.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e7247e7c-fb3d-5ea4-ac51-7f684e876014-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e7247e7c-fb3d-5ea4-ac51-7f684e876014" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e7247e7c-fb3d-5ea4-ac51-7f684e876014" class="save-list-e7247e7c-fb3d-5ea4-ac51-7f684e876014-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e7247e7c-fb3d-5ea4-ac51-7f684e876014" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942086" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2571787" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216986"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1786999" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1863600"></script></div><div id="tncms-block-1927051" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_1 -->
        <div align="center" id="heraldpalladium_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_1",
                    slotId: "heraldpalladium_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1852963" class="tncms-block"><section id="block-1852963" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1852963-94af607d-3b67-5873-9187-0370278c22e3" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94af607d-3b67-5873-9187-0370278c22e3 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/2022-southwest-michigan-tour-guide/edition_94af607d-3b67-5873-9187-0370278c22e3.html" class="tnt-asset-link"  aria-label="2022 Southwest Michigan Tour Guide">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="2022 Southwest Michigan Tour Guide"
                    src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/1/a4/1a438d1d-7f6a-553b-b45b-dba643e0d32e/62a1e50125388.preview-300.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/2022-southwest-michigan-tour-guide/edition_94af607d-3b67-5873-9187-0370278c22e3.html" class="tnt-asset-link" aria-label="2022 Southwest Michigan Tour Guide">
        

        
            2022 Southwest Michigan Tour Guide</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-11T12:00:00-04:00" class="tnt-date asset-date text-muted">Jun 11, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Outdoor activities, dining, entertainment and lodging in Southwest Michigan</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1852963-603884ae-3e20-5bd9-8631-330ed3df5b18" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-603884ae-3e20-5bd9-8631-330ed3df5b18 media-preview edition-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/readers-choice-2021/edition_603884ae-3e20-5bd9-8631-330ed3df5b18.html" class="tnt-asset-link"  aria-label="Readers' Choice 2021">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Readers' Choice 2021"
                            class="img-responsive lazyload full default"
                            width="3300"
                            height="3300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg 1476w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/readers-choice-2021/edition_603884ae-3e20-5bd9-8631-330ed3df5b18.html" class="tnt-asset-link" aria-label="Readers' Choice 2021">
        

        
            Readers' Choice 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-04T08:56:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1927052" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_2 -->
        <div align="center" id="heraldpalladium_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_2",
                    slotId: "heraldpalladium_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1370128" class="tncms-block"><section id="block-1370128" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370128 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1370128" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1370128" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/communities/st_joseph/jury-finds-james-parker-hersey-not-guilty-in-murder-case/article_d997affb-d716-5cd4-88d5-c8fa6e6a0010.html">Jury finds James Parker-Hersey not guilty in murder case</a></li><li><a href="/communities/st_joseph/former-berrien-county-employee-faces-child-pornography-charges/article_a0eb8790-7d23-5741-a517-b6d3b5b64006.html">Former Berrien County employee faces child pornography charges</a></li><li><a href="/news/joann-fabrics-leaves-mall-opens-at-new-m-139-location/article_fe2308ed-6b63-53bb-a2a2-085bce200a7e.html">JoAnn Fabrics leaves mall, opens at new M-139 location</a></li><li><a href="/communities/st_joseph/autopsy-revealed-during-parker-hersey-murder-trial/article_8631e4c6-c7ba-5d32-a380-2b4a14ca39b2.html">Autopsy revealed during Parker-Hersey murder trial</a></li><li><a href="/news/elections/berrien-county-produces-three-contested-races-in-primary/article_a93837eb-fa3e-5d9a-b228-e79e6a58f6fb.html">Berrien County produces three contested races in primary</a></li><li><a href="/news/elections/ferszt-odonnell-walberg-vie-for-gop-nom-in-5th-congressional-district/article_e71ca4b7-ffa8-5b89-ace1-9492e7bc6c9d.html">Ferszt, O'Donnell, Walberg vie for GOP nom in 5th Congressional District</a></li><li><a href="/communities/benton_harbor/benton-township-pedestrian-dies-in-hit-and-run-crash/article_a9f031fb-13cc-59cf-b929-169ee7240135.html">Benton Township pedestrian dies in hit-and-run crash</a></li><li><a href="/news/elections/brad-paquette-faces-j-d-haughey-in-37th-district-primary/article_088e9026-5a85-5ab0-9179-17e83eaba08f.html">Brad Paquette faces J.D. Haughey in 37th District primary</a></li><li><a href="/communities/benton_harbor/broken-elevator-at-senior-housing-leaves-residents-stranded/article_395278ce-b2b0-5b16-9826-d0815cd2dd80.html">Broken elevator at senior housing leaves residents stranded</a></li><li><a href="/news/elections/newcomer-challenging-pauline-wendzel-in-39th-district-primary/article_83ad4223-97cb-52d9-b134-1b09ef2f98c1.html">Newcomer challenging Pauline Wendzel in 39th District primary</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1475785" class="tncms-block"><section id="block-1475785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475785 ">
        <div class="block-title-inner">
            <h4>
                
                Latest National News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/arizona-house-speaker-rusty-bowers-loses-state-senate-bid/article_d81e96f8-8bbe-5a39-a46f-7c533d646bb2.html" class="tnt-asset-link" aria-label="Arizona House Speaker Rusty Bowers loses state Senate bid">
        

        
            Arizona House Speaker Rusty Bowers loses state Senate bid</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/kansas-voters-resoundingly-protect-their-access-to-abortion/article_27cd793d-5f14-5132-aa0b-ffd5eed899d7.html" class="tnt-asset-link" aria-label="Kansas voters resoundingly protect their access to abortion">
        

        
            Kansas voters resoundingly protect their access to abortion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/jonathan-nez-buu-nygren-advance-for-navajo-presidency/article_8a6ec334-a5d6-54c7-bfd8-957abed1d00d.html" class="tnt-asset-link" aria-label="Jonathan Nez, Buu Nygren advance for Navajo presidency">
        

        
            Jonathan Nez, Buu Nygren advance for Navajo presidency</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/arizona-house-speaker-rusty-bowers-who-rejected-trump-pleas-to-overturn-2022-election-loses-state/article_ee1a0fba-c6b2-539b-a8f7-12c0e876111f.html" class="tnt-asset-link" aria-label="Arizona House Speaker Rusty Bowers, who rejected Trump pleas to overturn 2022 election, loses state Senate bid">
        

        
            Arizona House Speaker Rusty Bowers, who rejected Trump pleas to overturn 2022 election, loses state Senate bid</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/a-look-at-the-buyers-and-sellers-from-a-busy-trade-deadline/article_1ee416bb-90b1-5d21-9cb3-f1d00dbc9598.html" class="tnt-asset-link" aria-label="A look at the buyers and sellers from a busy trade deadline">
        

        
            A look at the buyers and sellers from a busy trade deadline</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/jonathan-nez-buu-nygren-advance-in-navajo-presidential-race/article_985f243b-9ea5-5cbb-8496-a3396dae928d.html" class="tnt-asset-link" aria-label="Jonathan Nez, Buu Nygren advance in Navajo presidential race">
        

        
            Jonathan Nez, Buu Nygren advance in Navajo presidential race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/atlantas-image-challenged-by-facts-of-1906-race-massacre/article_b01cbf62-0d20-59ab-9179-b10badff94cc.html" class="tnt-asset-link" aria-label="Atlanta's image challenged by facts of 1906 race massacre">
        

        
            Atlanta's image challenged by facts of 1906 race massacre</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/reaction-to-the-death-of-hall-of-fame-broadcaster-vin-scully/article_30615850-2b28-552e-bc8e-68686c565807.html" class="tnt-asset-link" aria-label="Reaction to the death of Hall of Fame broadcaster Vin Scully">
        

        
            Reaction to the death of Hall of Fame broadcaster Vin Scully</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/joe-arpaio-trails-opponent-in-small-town-mayors-race/article_4d4f498f-4304-57f5-9a34-c9f3fe407a7e.html" class="tnt-asset-link" aria-label="Joe Arpaio trails opponent in small town mayor's race">
        

        
            Joe Arpaio trails opponent in small town mayor's race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/vin-scully-dodgers-broadcaster-for-67-years-dies-at-94/article_745be371-2551-50b8-806c-e9c5107bbe11.html" class="tnt-asset-link" aria-label="Vin Scully, Dodgers broadcaster for 67 years, dies at 94">
        

        
            Vin Scully, Dodgers broadcaster for 67 years, dies at 94</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1370165" class="tncms-block"></div><div id="tncms-block-1927055" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_3 -->
        <div align="center" id="heraldpalladium_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_3",
                    slotId: "heraldpalladium_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1370107" class="tncms-block"></div><div id="tncms-block-1370112" class="tncms-block"><section id="block-1370112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370112 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.heraldpalladium.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1927053" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_4 -->
        <div align="center" id="heraldpalladium_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_4",
                    slotId: "heraldpalladium_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1370168" class="tncms-block"><section id="block-1370168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370168 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-footer-col-one-lower" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-communities"  href="/communities"  tabindex="0" >
                    <span class="nav-label ">Communities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/heraldpalladium/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1370119" class="tncms-block"><section id="block-1370119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370119 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-a-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Pay a bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy"  href="/locations"  tabindex="0" >
                    <span class="nav-label ">Where to buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1370170" class="tncms-block"><section id="block-1370170" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370170 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheHP.com</strong><br>
    3450 Hollywood Road<br>
    St. Joseph, MI 49085
    <br>
    
        <strong>Phone:</strong> 269-429-2400<br>
        <strong>Email:</strong> <a href="mailto:eaccounts@TheHP.com">eaccounts@TheHP.com</a><br>
    
</address></section></div><div id="tncms-block-1370178" class="tncms-block padding-bottom"><div class="follow-links-1370178 default">
    
    <section id="block-1370178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370178 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HeraldPalladium" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/HeraldPalladium/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldpalladium.com",
  "sameAs" : ["https://www.facebook.com/HeraldPalladium","http://twitter.com/HeraldPalladium/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-four" class="tncms-region "></div><div id="tncms-region-footer-col-four-lower" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1370123" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1370123"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Herald-Palladium</a>, 3450 Hollywood Road St. Joseph, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e7247e7c-fb3d-5ea4-ac51-7f684e876014")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1370175'),
            query_input = d.getElementById('site-search-1370175-term'),
            search_dropdown = d.getElementById('site-search-1370175-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1370175 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1370181').click(function(e){
                                        $('#weather-1370181 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>