
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldpalladium.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="christien joubert, berrien county trial court" />
<meta name="news_keywords" content="christien joubert, berrien county trial court" />
<meta name="description" content="NILES &mdash; A trial date has been set for a South Bend coach accused of soliciting a 15-year-old girl for sex in Niles." />
<meta name="author" content="JULIE SWIDWA HP Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldpalladium.com/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?crop=1684%2C884%2C0%2C173&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="South Bend coach charged with soliciting a minor in Niles" />
<meta property="og:description" content="NILES &mdash; A trial date has been set for a South Bend coach accused of soliciting a 15-year-old girl for sex in Niles." />
<meta property="og:site_name" content="The Herald Palladium " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="267965666577669" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldPalladium" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?crop=1684%2C884%2C0%2C173&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldPalladium" />
<meta name="twitter:creator" content="@https://twitter.com/HPSwidwa" />
<meta name="twitter:image:alt" content="for web only" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/live/global/resources/styles/site.css?_dc=1489505837"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"JULIE SWIDWA\nHP Staff Writer","start_hour":"06","id":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40","app":"editorial","ga_page":"\/news\/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":433},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"JULIE SWIDWA\nHP Staff Writer","start_hour":"06","id":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40","app":"editorial","ga_page":"\/news\/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":433},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5D6DVS');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5990,1027,1967,926", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "heraldpalladium.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>South Bend coach charged with soliciting a minor in Niles | News | heraldpalladium.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFFFFF; } .fixed-nav #main-navigation { background-color: #FFFFFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #BED7E7; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ /* Site Styles */ .label-primary, .btn-primary {background-color:rgba(0,0,0,0.8); border-color:rgba(0,0,0,0.8);} .btn-primary:hover, .btn-primary:focus {background-color:rgba(0,0,0,1); border-color:rgba(0,0,0,1);} ul#main-nav_menu {border-top: 1px solid #bed7e7; border-bottom: solid 1px #bed7e7;} /* Header */ .navbar-nav>li>a {padding:15px 10px;} .sticky .navbar-nav>li>a {color:#BED7E7!important;} .navbar-brand img {margin-top:-10px; max-height:40px;} /* .navbar-toggle .icon-bar {background-color:#fff!important;} */ .offcanvas-drawer {background-color:#000;} .offcanvas-drawer .btn-primary {background-color:#BED7E7; border-color:#BED7E7;} .offcanvas-drawer a {color:#fff!important;} #tncms-block-1370127 img {margin:0 auto;} .block-leaderboard-top { padding-top: 40px;} /* Body */ .card-headline, h1[itemprop="headline"] {font-family: serif;} .cm {display:none!important;} .body {font-family: serif;} .asset .asset-body p {font-family: serif;} .card-lead {font-family: serif; font-size: 14px;} .section-obituaries .asset .main-content .image {background-color:rgba(0,0,0,0)!important;} /*.section-obituaries .asset .main-content img {width:33%!important;}*/ .section-opinion .asset .main-content .image {background-color:rgba(0,0,0,0)!important;} /*.section-opinion .asset .main-content img {width:33%!important;}*/ /* Footer */ #site-copyright a {color: black;} /* Change service text */ div[data-service-id="5990"] .service-price-text{overflow:hidden;text-indent:-2.3em;} div[data-service-id="5990"] .service-price-text::after{content:"";} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldpalladium.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="South Bend coach charged with soliciting a minor in Niles | News | heraldpalladium.com" href="http://www.heraldpalladium.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldpalladium.com/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

    
        
    <!--starting freestar code #tntrackig CRM#869362-->
      
        <script>
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
            
            // Channel Var
            freestar.config.channel = 'news';
            
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["christien joubert","berrien county trial court"]);
            });
            
            freestar.config.targeting = [{
                "heraldpalladium_adhesion":{ "pos": "adhesion" }
            }];
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/heraldpalladium-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
    


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-bdc4dc74-320f-59f3-ab34-ca2de0d24c40  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldpalladium.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=JULIE+SWIDWA%0AHP+Staff+Writer&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=bdc4dc74-320f-59f3-ab34-ca2de0d24c40&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=433&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D6DVS&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=JULIE+SWIDWA%0AHP+Staff+Writer&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=bdc4dc74-320f-59f3-ab34-ca2de0d24c40&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=433&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5990" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">HP All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;HP All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase_verify/?serviceid=5990">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="926" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click Purchase Subscription below to read it for just&nbsp;<strong>$10/month!</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $5.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="926" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase/?serviceid=926&referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.heraldpalladium.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.heraldpalladium.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldpalladium.com%252Fnews%252Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%252Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5990" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">HP All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;HP All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase_verify/?serviceid=5990">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="926" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click Purchase Subscription below to read it for just&nbsp;<strong>$10/month!</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $5.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="926" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase/?serviceid=926&referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.heraldpalladium.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.heraldpalladium.com/content/tncms/live/" data-endpoint="https://www.heraldpalladium.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1027] = {
    'name':'HP All Access',
    'id':'1027',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1967] = {
    'name':'Free Subscription',
    'id':'1967',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5990);
                
                bloxServiceIDs.push(1027);
                
                bloxServiceIDs.push(1967);
                
                bloxServiceIDs.push(926);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.heraldpalladium.com/users/admin/contribute/article/?assetid=bdc4dc74-320f-59f3-ab34-ca2de0d24c40&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.heraldpalladium.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldpalladium.com/tncms/admin/editorial-asset/?edit=bdc4dc74-320f-59f3-ab34-ca2de0d24c40"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-user-submitted">User Submitted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/locations"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-michigan-news">Michigan News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wire/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/baroda/"  class="nav-link tnt-section-baroda">Baroda</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/benton_harbor/"  class="nav-link tnt-section-benton-harbor">Benton Harbor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/berrien_springs/"  class="nav-link tnt-section-berrien-springs">Berrien Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bridgman/"  class="nav-link tnt-section-bridgman">Bridgman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/coloma/"  class="nav-link tnt-section-coloma">Coloma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/covert/"  class="nav-link tnt-section-covert">Covert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/dowagiac/"  class="nav-link tnt-section-dowagiac">Dowagiac</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/hartford/"  class="nav-link tnt-section-hartford">Hartford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/south_haven/"  class="nav-link tnt-section-south-haven">South Haven</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/st_joseph/"  class="nav-link tnt-section-st-joseph">St Joseph</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/stevensville/"  class="nav-link tnt-section-stevensville">Stevensville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/watervliet/"  class="nav-link tnt-section-watervliet">Watervliet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/longform/"  class="nav-link tnt-section-long-form-stories">Long-form stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-more-features">More Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wire/"  class="nav-link tnt-section-wire">Wire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/heraldpalladium/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-archives expand-label">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-search-web-site-archives-1999-present">Search Web Site Archives (1999 - present)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tkqlhce.com/click-8762421-11570746?url=http://heraldpalladium.newspapers.com/?xid=1803"  target="_blank" rel="noopener" class="nav-link tnt-section-search-newspaperscom-archive-1868-present">Search Newspapers.com Archive (1868 - present)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints ">Photo Reprints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-how-do-i expand-label">How Do I?</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1370172" class="tncms-block visible-xs visible-sm"><section id="block-1370172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=400%2C41 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=540%2C55 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=640%2C66 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=750%2C77 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="82"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1370177" class="tncms-block pull-left"><div class="follow-links-1370177 pull-right">
    
    <section id="block-1370177" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HeraldPalladium" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/HeraldPalladium/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldpalladium.com",
  "sameAs" : ["https://www.facebook.com/HeraldPalladium","http://twitter.com/HeraldPalladium/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1370175" class="tncms-block"><ul id="site-search-1370175-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1370175" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1370175" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1370175-term" class="sr-only">Site search</label>
        <input id="site-search-1370175-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1370175-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1370175" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1370179" class="tncms-block"><div id="user-controls-1370179" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.heraldpalladium.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1370179').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldpalladium.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1370179').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldpalladium.com/users/logout/" id="user-logout-form-1370179"><input type="hidden" name="referer_url" value="https://www.heraldpalladium.com/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1370181" class="tncms-block"><div id="weather-1370181" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49085" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="49085">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1370181" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Saint Joseph, MI
                                
                                <small>(49085)</small>
                            </h4><h5>Today</h5>
                                <p>Variable clouds with scattered thunderstorms. Storms may contain strong gusty winds. High near 75F. Winds S at 10 to 15 mph. Chance of rain 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Thunderstorms this evening followed by occasional showers overnight. Low 59F. Winds light and variable. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 26, 2022 @ 12:45 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=49085"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1370127" class="tncms-block a"><section id="block-1370127" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=400%2C41 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=540%2C55 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=640%2C66 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=750%2C77 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="82"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1370180" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1370180" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.heraldpalladium.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1370180').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldpalladium.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1370180').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldpalladium.com/users/logout/" id="user-logout-form-1370180"><input type="hidden" name="referer_url" value="https://www.heraldpalladium.com/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener">e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-site-forms" href="/site/forms" >Site Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-user-submitted" href="/site/forms/online_services/submit_news/" >User Submitted</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy" href="/locations" >Where to Buy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/local/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-michigan-news" href="/news/regional" >Michigan News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationworld-news" href="/news/wire/" >Nation/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baroda" href="/communities/baroda/" >Baroda</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-benton-harbor" href="/communities/benton_harbor/" >Benton Harbor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-berrien-springs" href="/communities/berrien_springs/" >Berrien Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bridgman" href="/communities/bridgman/" >Bridgman</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coloma" href="/communities/coloma/" >Coloma</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covert" href="/communities/covert/" >Covert</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dowagiac" href="/communities/dowagiac/" >Dowagiac</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hartford" href="/communities/hartford/" >Hartford</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-haven" href="/communities/south_haven/" >South Haven</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-st-joseph" href="/communities/st_joseph/" >St Joseph</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stevensville" href="/communities/stevensville/" >Stevensville</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-watervliet" href="/communities/watervliet/" >Watervliet</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-long-form-stories" href="/news/longform/" >Long-form stories</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-local-one" class="tncms-region "><div id="tncms-block-1429779" class="tncms-block"><section id="block-1429779" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429779 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429779-68518ed7-32ec-5fa8-a31a-d3e7b68ca511" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/may-26-do-you-remember/article_68518ed7-32ec-5fa8-a31a-d3e7b68ca511.html" class="tnt-asset-link" aria-label="May 26: Do you remember?">
        

        
            May 26: Do you remember?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T06:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">25 years ago – 1997 </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429784" class="tncms-block"><section id="block-1429784" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429784 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-local-two" class="tncms-region "><div id="tncms-block-1429781" class="tncms-block"><section id="block-1429781" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429781 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429781-6a66b7fc-ffd2-5826-b2d9-9e9d6e15dcf9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-communities tnt-sub-section-benton-harbor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/benton_harbor" class="tnt-section-tag">Benton Harbor</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/benton_harbor/free-wifi-access-available-in-benton-harbor-arts-district/article_6a66b7fc-ffd2-5826-b2d9-9e9d6e15dcf9.html" class="tnt-asset-link" aria-label="Free WiFi access available in Benton Harbor Arts District">
        

        
            Free WiFi access available in Benton Harbor Arts District</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By HP STAFF</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-10521fd1-0342-5ebf-9212-c1c523f7eb7b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/past-senior-pga-championship-winners-get-ready-for-2022-tournament/article_10521fd1-0342-5ebf-9212-c1c523f7eb7b.html" class="tnt-asset-link" aria-label="Past Senior PGA Championship winners get ready for 2022 tournament">
        

        
            Past Senior PGA Championship winners get ready for 2022 tournament</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-ffd214f8-ca54-11e1-8448-101f742c2de4-asset-10521fd1-0342-5ebf-9212-c1c523f7eb7b" class="tnt-byline asset-byline"  >By BEN SANDERS
HP Sports Editor</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" class="tnt-asset-link" aria-label="South Bend coach charged with soliciting a minor in Niles">
        

        
            South Bend coach charged with soliciting a minor in Niles</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-1aded008-db51-11e1-9e92-af60100dad61-asset-bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="tnt-byline asset-byline"  >By JULIE SWIDWA
HP Staff Writer</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-17db1d14-1f22-56e0-96cd-a161b1db8128" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-communities tnt-sub-section-benton-harbor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/benton_harbor" class="tnt-section-tag">Benton Harbor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/benton_harbor/berrien-county-to-begin-mapping-broadband-internet-infrastructure/article_17db1d14-1f22-56e0-96cd-a161b1db8128.html" class="tnt-asset-link" aria-label="Berrien County to begin mapping broadband internet infrastructure">
        

        
            Berrien County to begin mapping broadband internet infrastructure</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-37cc0ec0-1c50-11e2-a338-8f65f9591e29-asset-17db1d14-1f22-56e0-96cd-a161b1db8128" class="tnt-byline asset-byline"  >By LOUISE WREGE
HP Staff Writer</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-announcements" href="/site/forms/announcements" >Submit Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birth" href="/site/forms/announcements/birth" >Birth</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-more-features" href="/features" >More Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1429793" class="tncms-block"><section id="block-1429793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429793 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429793-46594ca2-0f10-5e5f-bbe1-0e8497ad676c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/in-brief/article_46594ca2-0f10-5e5f-bbe1-0e8497ad676c.html" class="tnt-asset-link" aria-label="In brief">
        

        
            In brief</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T06:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Peanuts gang coming to Four Winds Casino </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429795" class="tncms-block"><section id="block-1429795" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429795 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1429794" class="tncms-block"><section id="block-1429794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429794 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429794-c077112e-24c2-56f3-8486-0888186b9c7c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/now-playing/article_c077112e-24c2-56f3-8486-0888186b9c7c.html" class="tnt-asset-link" aria-label="Now Playing">
        

        
            Now Playing</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-0735495c-6578-5419-b14a-c652e1dede74" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/the-guide/article_0735495c-6578-5419-b14a-c652e1dede74.html" class="tnt-asset-link" aria-label="The Guide">
        

        
            The Guide</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-4b9b3721-2c2c-5ff8-adf4-c99a52ed7997" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/krasl-art-center-summer-art-classes-open-for-registration/article_4b9b3721-2c2c-5ff8-adf4-c99a52ed7997.html" class="tnt-asset-link" aria-label="Krasl Art Center summer art classes open for registration">
        

        
            Krasl Art Center summer art classes open for registration</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By HP STAFF</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-51aa7ae8-8ed5-501b-803f-e2dfc79d2048" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/twin-city-players-announces-2022-23-mainstage-season/article_51aa7ae8-8ed5-501b-803f-e2dfc79d2048.html" class="tnt-asset-link" aria-label="Twin City Players announces 2022-23 Mainstage season">
        

        
            Twin City Players announces 2022-23 Mainstage season</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By HP STAFF</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" >Letters to Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1429789" class="tncms-block"><section id="block-1429789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429789 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429789-e2c608f0-a9b5-52ad-bf0f-5dd8e202eec8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/lakeshore-is-already-great-lets-keep-it-that-way/article_e2c608f0-a9b5-52ad-bf0f-5dd8e202eec8.html" class="tnt-asset-link" aria-label="Lakeshore is already great, let's keep it that way">
        

        
            Lakeshore is already great, let's keep it that way</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-25T06:00:00-04:00" class="tnt-date asset-date text-muted">May 25, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor, </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429787" class="tncms-block"><section id="block-1429787" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429787 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1429791" class="tncms-block"><section id="block-1429791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429791 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429791-d9751f34-0c07-5988-a37b-c1356b2efcc0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/swimming-upstream-against-the-tide-of-tv/article_d9751f34-0c07-5988-a37b-c1356b2efcc0.html" class="tnt-asset-link" aria-label="Swimming upstream against the tide of TV">
        

        
            Swimming upstream against the tide of TV</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-e25657a4-ca0e-11e1-844e-4bf48600e0b7-asset-d9751f34-0c07-5988-a37b-c1356b2efcc0" class="tnt-byline asset-byline"  >By DALE BREWER
HP Opinion Maker</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-0a25a82c-d62c-5455-a642-18927dccaa57" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/legislature-needs-to-take-action-on-gun-violence/article_0a25a82c-d62c-5455-a642-18927dccaa57.html" class="tnt-asset-link" aria-label="Legislature needs to take action on gun violence">
        

        
            Legislature needs to take action on gun violence</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-7fa33d0a-8ddb-5764-93dd-fe3fcd630fae" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/south-haven-hurt-by-too-many-short-term-rentals/article_7fa33d0a-8ddb-5764-93dd-fe3fcd630fae.html" class="tnt-asset-link" aria-label="South Haven hurt by too many short-term rentals">
        

        
            South Haven hurt by too many short-term rentals</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-5ea91bcb-c084-5db2-abc5-a6fa08450b3f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/st-josephs-parking-plan-doesnt-add-up/article_5ea91bcb-c084-5db2-abc5-a6fa08450b3f.html" class="tnt-asset-link" aria-label="St. Joseph's parking plan doesn't add up">
        

        
            St. Joseph's parking plan doesn't add up</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/local" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/sports/local" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wire" href="/sports/wire/" >Wire</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-local-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-local-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/heraldpalladium/browse" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw archives">
                <a class="dropdown-toggle nav-link tnt-section-archives" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Archives
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-archives-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-search-web-site-archives-1999-present" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true" >Search Web Site Archives (1999 - present)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-newspaperscom-archive-1868-present" href="https://www.tkqlhce.com/click-8762421-11570746?url=http://heraldpalladium.newspapers.com/?xid=1803"  target="_blank" rel="noopener">Search Newspapers.com Archive (1868 - present)</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archives-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archives-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-archives-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://heraldpalladium.mi.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li>
                <a href="/site/services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li>
                <a href="http://heraldpalladium.mycapture.com/mycapture/index.asp" class="nav-link tnt-section-photo-reprints"  target="_blank" rel="noopener">Photo Reprints
                </a></li><li>
                <a href="/classifieds" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li class="dropdown yamm-fw how-do-i">
                <a class="dropdown-toggle nav-link tnt-section-how-do-i" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >How Do I?
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-how-do-i-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-manage-my-subscription" href="/site/services/" >Manage my subscription</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-how-do-i-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-how-do-i-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-how-do-i-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2527696" class="tncms-block"><section id="block-2527696" class="block emphasis-h3   " ><div class="block"><a href="https://bit.ly/3vyWa5W" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/07951824-c276-11ec-bc08-175d0338bdcf.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/07951824-c276-11ec-bc08-175d0338bdcf.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/07951824-c276-11ec-bc08-175d0338bdcf.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/07951824-c276-11ec-bc08-175d0338bdcf.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/07951824-c276-11ec-bc08-175d0338bdcf.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/07951824-c276-11ec-bc08-175d0338bdcf.jpg?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/07951824-c276-11ec-bc08-175d0338bdcf.jpg?resize=640%2C79 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/07951824-c276-11ec-bc08-175d0338bdcf.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="728"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1927050" class="tncms-block"><!-- Tag ID: heraldpalladium_leaderboard_atf -->
        <div align="center" id="heraldpalladium_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_leaderboard_atf",
                    slotId: "heraldpalladium_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" class="modal fullscreen in modal-image image-default modal-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=400%2C292"
                        srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=150%2C110 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=540%2C395 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=640%2C468 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=750%2C548 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=990%2C724 990w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1035%2C757 1035w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1200%2C877 1200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1333%2C974 1333w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1476%2C1079 1476w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1684%2C1231 2008w"
                        sizes="100vw"
                        
                        width="1684"
                        height="1231"
                        alt="for web only"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" data-target=".caption-inner-modal-image-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-6ab7f2e0-2d73-11ea-bd9c-234580ff3635-asset-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" class="tnt-byline asset-byline"  ><a href="https://www.heraldpalladium.com/users/profile/Don%20Campbell">Don Campbell / HP file photo</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Ffor-web-only%2Fimage_12cd9a9f-cc2e-53e3-aeaa-b1af7da07822.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/for-web-only/image_12cd9a9f-cc2e-53e3-aeaa-b1af7da07822.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12cd9a9f-cc2e-53e3-aeaa-b1af7da07822"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=for%20web%20only&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Ffor-web-only%2Fimage_12cd9a9f-cc2e-53e3-aeaa-b1af7da07822.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/for-web-only/image_12cd9a9f-cc2e-53e3-aeaa-b1af7da07822.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12cd9a9f-cc2e-53e3-aeaa-b1af7da07822"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/for-web-only/image_12cd9a9f-cc2e-53e3-aeaa-b1af7da07822.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/for-web-only/image_12cd9a9f-cc2e-53e3-aeaa-b1af7da07822.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12cd9a9f-cc2e-53e3-aeaa-b1af7da07822"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12cd9a9f-cc2e-53e3-aeaa-b1af7da07822"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20for%20web%20only&body=https%3A%2F%2Fwww.heraldpalladium.com%2Ffor-web-only%2Fimage_12cd9a9f-cc2e-53e3-aeaa-b1af7da07822.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12cd9a9f-cc2e-53e3-aeaa-b1af7da07822"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/for-web-only/image_12cd9a9f-cc2e-53e3-aeaa-b1af7da07822.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12cd9a9f-cc2e-53e3-aeaa-b1af7da07822"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" class="save-list-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822 img { max-height: 556px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="asset article-default"  data-url="https://www.heraldpalladium.com/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="NILES — A trial date has been set for a South Bend coach accused of soliciting a 15-year-old girl for sex in Niles. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?crop=1684%2C884%2C0%2C173&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldpalladium.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldpalladium.com/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldpalladium.com\/tncms\/search\/mlt\/?origin=bdc4dc74-320f-59f3-ab34-ca2de0d24c40&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="asset-paging">
                <div id="paging-prev-bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="paging-link prev offset"></div>
                <div id="paging-next-bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Berrien County Trial Court</div><h1 itemprop="headline" class="headline">
        <span>
            
            South Bend coach charged with soliciting a minor in Niles
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1aded008-db51-11e1-9e92-af60100dad61-asset-bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa">By JULIE SWIDWA
HP Staff Writer</a></span>
                
                    <div id="author-popup-1aded008-db51-11e1-9e92-af60100dad61-asset-bdc4dc74-320f-59f3-ab34-ca2de0d24c40-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1aded008-db51-11e1-9e92-af60100dad61">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Julie Swidwa" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/avatars/1/ad/ed0/1aded008-db51-11e1-9e92-af60100dad61.24b37ed2328717d6614f6e2a1458a817.png?_dc=1609185675" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa" rel="author" class="tnt-user-profile-link tnt-user-name">Julie Swidwa</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/HPSwidwa" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jswidwa@thehp.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1aded008-db51-11e1-9e92-af60100dad61-asset-bdc4dc74-320f-59f3-ab34-ca2de0d24c40').popover({
                            content: $('#author-popup-1aded008-db51-11e1-9e92-af60100dad61-asset-bdc4dc74-320f-59f3-ab34-ca2de0d24c40-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-26T06:01:00-04:00" class="tnt-date asset-date text-muted">
            May 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-26T06:01:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-26T06:01:00-04:00">
    <meta itemprop="datePublished" content="2022-05-26T06:01:00-04:00">
    <meta itemprop="dateModified" content="2022-05-26T06:01:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=South%20Bend%20coach%20charged%20with%20soliciting%20a%20minor%20in%20Niles&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20South%20Bend%20coach%20charged%20with%20soliciting%20a%20minor%20in%20Niles&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1684">
            <meta itemprop="height" content="1231">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1200%2C877">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1200%2C877"><img
                        src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=400%2C292"
                        srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=150%2C110 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=540%2C395 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=640%2C468 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=750%2C548 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=990%2C724 990w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1035%2C757 1035w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1200%2C877 1200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1333%2C974 1333w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1476%2C1079 1476w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/1/2c/12cd9a9f-cc2e-53e3-aeaa-b1af7da07822/60832b7a2c559.image.jpg?resize=1684%2C1231 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1684"
                        height="1231"
                        alt="for web only"
                        class="img-responsive full tnt-restrict-img-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822 default" />
            </div><style>
                .tnt-restrict-img-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-6ab7f2e0-2d73-11ea-bd9c-234580ff3635-asset-12cd9a9f-cc2e-53e3-aeaa-b1af7da07822" class="tnt-byline asset-byline"  ><a href="https://www.heraldpalladium.com/users/profile/Don%20Campbell">Don Campbell / HP file photo</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bdc4dc74-320f-59f3-ab34-ca2de0d24c40">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=South%20Bend%20coach%20charged%20with%20soliciting%20a%20minor%20in%20Niles&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20South%20Bend%20coach%20charged%20with%20soliciting%20a%20minor%20in%20Niles&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bdc4dc74-320f-59f3-ab34-ca2de0d24c40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bdc4dc74-320f-59f3-ab34-ca2de0d24c40" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="save-list-bdc4dc74-320f-59f3-ab34-ca2de0d24c40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bdc4dc74-320f-59f3-ab34-ca2de0d24c40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>NILES — A trial date has been set for a South Bend coach accused of soliciting a 15-year-old girl for sex in Niles.</p></div><div class="subscriber-preview"><p>Christien M. Joubert, 39, was in Berrien County Trial Court for a pre-exam conference Wednesday on charges of accosting a child for immoral purposes, a four-year felony; and communicating with another person to commit a crime, a 20-year felony.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmq6CC:6? r@F?EJ !C@D64FE@C $E6G6 !:6C2?86=: 4@?7:C&gt;65 y@F36CE :D 2 9@4&lt;6J 4@249 2?5 5:C64E@C @7 2 J@FE9[ 9:89 D49@@= 2?5 25F=E 9@4&lt;6J =628F6 AC@8C2&gt; :? $@FE9 q6?5[ x?5]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmp 42D6 4@?76C6?46 :D D6E 7@C yF=J `b 2E E96 q6CC:6? r@F?EJ r@FCE9@FD6 :? }:=6D[ 2?5 EC:2= :D D6E 7@C pF8] b`[ 2=D@ :? }:=6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ A@=:46 C6A@CED 2?5 492C8:?8 5@4F&gt;6?ED[ y@F36CE 2CC2?865 E@ &gt;66E 2? F?56C286 8:C= 7@C D6I 2E E96 w2&gt;AE@? x?? :? }:=6D @? |2J `a] (96? 96 2CC:G65 2?5 &lt;?@4&lt;65 @? E96 5@@C[ 2 A@=:46 @77:46C 2?DH6C65 2?5 y@F36CE H2D 2CC6DE65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ E96 76=@?J :?7@C&gt;2E:@? D966E[ y@F36CE E9@F89E 96 H2D 4@&gt;&gt;F?:42E:?8 H:E9 2? F?56C286 8:C=[ 3FE E96 A6CD@? @? E96 @E96C 6?5 @7 E96 4@?G6CD2E:@? H2D 2 A@=:46 @77:46C]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 2? :?E6CG:6H H:E9 A@=:46 2E E96 q6CC:6? r@F?EJ $96C:77UCDBF@jD ~77:46 :? }:=6D[ y@F36CE 2==6865=J E@=5 A@=:46 96 925 7@F?5 E96 A6CD@? @? 2 H63D:E6 &lt;?@H? 2D k2 9C67lQ9EEAi^^D&lt;:AE9682&gt;6D]4@&gt;QmD&lt;:AE9682&gt;6D]4@&gt;k^2m[ @? H9:49 A6@A=6 @776C D6I 24ED :? 6I492?86 7@C &gt;@?6J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ E96 A@=:46 C6A@CE[ 27E6C E2=&lt;:?8 H:E9 E96 A6CD@? 7@C D6G6C2= 9@FCD[ E96J 28C665 E@ &gt;66E :? #@@&gt; `_a 2E E96 9@E6= :? }:=6D[ 2?5 96 H2D 2D&lt;65 E@ 3C:?8 2 D@52] w6 D2:5 E96 A6CD@? 96 H2D 4@&gt;&gt;F?:42E:?8 H:E9 @C:8:?2==J E@=5 9:&gt; D96 H2D `h[ 3FE F=E:&gt;2E6=J E@=5 9:&gt; D96 H2D `d]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ E96 A@=:46 C6A@CE[ y@F36CE E@=5 A@=:46 96 H2D DECF88=:?8 H:E9 9:D 564:D:@? E@ 6?E6C E96 9@E6=[ 2?5 E9@F89E 23@FE ;FDE 5C@AA:?8 @77 E96 D@52 2?5 =62G:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmuFCE96C[ 96 E@=5 A@=:46 96 925 AC6G:@FD=J FD65 E96 H63D:E6 2 76H E:&gt;6D 2 &gt;@?E9[ 2?5 FDF2==J ;FDE 7=:CE65[ 2?5 925 ?6G6C D9@H? FA 7@C 2 &gt;66E:?8[ 244@C5:?8 E@ E96 A@=:46 C6A@CE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ E96 4@FCE 5@4F&gt;6?ED[ y@F36CE 2=D@ 25&gt;:EE65 E@ D6?5:?8 D6IF2==J 6IA=:4:E A9@E@D E@ E96 A6CD@? 96 :?E6?565 E@ &gt;66E H:E9 :? }:=6D]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact: <a href="mailto:jswidwa@TheHP.com">jswidwa@TheHP.com</a>, 932-0359, Twitter: @HPSwidwa<!--p:End notes--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=South%20Bend%20coach%20charged%20with%20soliciting%20a%20minor%20in%20Niles&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20South%20Bend%20coach%20charged%20with%20soliciting%20a%20minor%20in%20Niles&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/south-bend-coach-charged-with-soliciting-a-minor-in-niles/article_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bdc4dc74-320f-59f3-ab34-ca2de0d24c40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bdc4dc74-320f-59f3-ab34-ca2de0d24c40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bdc4dc74-320f-59f3-ab34-ca2de0d24c40" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bdc4dc74-320f-59f3-ab34-ca2de0d24c40" class="save-list-bdc4dc74-320f-59f3-ab34-ca2de0d24c40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bdc4dc74-320f-59f3-ab34-ca2de0d24c40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22christien%20joubert%22#tncms-source=keyword" class="tag-christien-joubert label label-default"  rel="nofollow">Christien Joubert</a>
                </li> <li>
                    <a href="/search/?k=%22berrien%20county%20trial%20court%22#tncms-source=keyword" class="tag-berrien-county-trial-court label label-default"  rel="nofollow">Berrien County Trial Court</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1aded008-db51-11e1-9e92-af60100dad61">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Julie Swidwa" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/avatars/1/ad/ed0/1aded008-db51-11e1-9e92-af60100dad61.24b37ed2328717d6614f6e2a1458a817.png?_dc=1609185675" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldpalladium.com/users/profile/Julie%20Swidwa" rel="author" class="tnt-user-profile-link tnt-user-name">Julie Swidwa</a>
                                </h4>
                                    <p class="card-about">Staff Writer at The Herald-Palladium</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/HPSwidwa" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jswidwa@thehp.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1aded008-db51-11e1-9e92-af60100dad61" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1aded008-db51-11e1-9e92-af60100dad61&amp;s=start_time&amp;sd=desc" data-subject="Julie Swidwa" data-description="Whenever Julie Swidwa posts new content, you'll get an email delivered to your inbox with a link." data-name="Julie Swidwa notification" data-author-id="1aded008-db51-11e1-9e92-af60100dad61" data-user-url="https://www.heraldpalladium.com/users/">
        <i class="fas tnt-star"></i> Follow Julie Swidwa
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fnews%2Fsouth-bend-coach-charged-with-soliciting-a-minor-in-niles%2Farticle_bdc4dc74-320f-59f3-ab34-ca2de0d24c40.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942086" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1927051" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_1 -->
        <div align="center" id="heraldpalladium_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_1",
                    slotId: "heraldpalladium_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1786999" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1863600"></script></div><div id="tncms-block-1852963" class="tncms-block"><section id="block-1852963" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1852963-7f6ce2f8-15e5-5e48-9f00-20819537bb31" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f6ce2f8-15e5-5e48-9f00-20819537bb31 media-preview edition-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/2022-kitchenaid-senior-pga-championship/edition_7f6ce2f8-15e5-5e48-9f00-20819537bb31.html" class="tnt-asset-link"  aria-label="2022 KitchenAid Senior PGA Championship">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2022 KitchenAid Senior PGA Championship"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/bc/6bcfb6ac-2359-5b42-a94c-ff8434c92229/6284f1bd044f5.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/bc/6bcfb6ac-2359-5b42-a94c-ff8434c92229/6284f1bd044f5.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/bc/6bcfb6ac-2359-5b42-a94c-ff8434c92229/6284f1bd044f5.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/bc/6bcfb6ac-2359-5b42-a94c-ff8434c92229/6284f1bd044f5.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/2022-kitchenaid-senior-pga-championship/edition_7f6ce2f8-15e5-5e48-9f00-20819537bb31.html" class="tnt-asset-link" aria-label="2022 KitchenAid Senior PGA Championship">
        

        
            2022 KitchenAid Senior PGA Championship</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-22T08:30:00-04:00" class="tnt-date asset-date text-muted">May 22, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Everything you need to get ready for the 2022 KitchenAid Senior PGA Championship.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1852963-603884ae-3e20-5bd9-8631-330ed3df5b18" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-603884ae-3e20-5bd9-8631-330ed3df5b18 media-preview edition-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/readers-choice-2021/edition_603884ae-3e20-5bd9-8631-330ed3df5b18.html" class="tnt-asset-link"  aria-label="Readers' Choice 2021">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Readers' Choice 2021"
                            class="img-responsive lazyload full default"
                            width="3300"
                            height="3300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg 1476w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/6/03/603884ae-3e20-5bd9-8631-330ed3df5b18/61897ba82a729.preview-3300.jpg 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/readers-choice-2021/edition_603884ae-3e20-5bd9-8631-330ed3df5b18.html" class="tnt-asset-link" aria-label="Readers' Choice 2021">
        

        
            Readers' Choice 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-04T08:56:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1927052" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_2 -->
        <div align="center" id="heraldpalladium_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_2",
                    slotId: "heraldpalladium_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1370128" class="tncms-block"><section id="block-1370128" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370128 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1370128" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1370128" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/communities/st_joseph/fugitive-captured-after-crashing-into-st-joseph-bank/article_b3cfeff7-c0a7-5065-ad4d-c0a6b26c50f4.html">Fugitive captured after crashing into St. Joseph bank</a></li><li><a href="/communities/stevensville/santaniellos-property-transferred-to-united-federal-credit-union/article_1af78853-d1bd-511e-98b8-e2cbe7a24e76.html">Santaniello's property transferred to United Federal Credit Union</a></li><li><a href="/communities/st_joseph/etre-farms-to-open-luxury-wedding-venue-in-royalton-township/article_bcbb59de-82ba-5263-9fe7-c908ca1f2a6d.html">Etre Farms to open luxury wedding venue in Royalton Township</a></li><li><a href="/communities/dowagiac/wood-fire-restaurant-owner-gets-life-in-prison/article_621a5f1f-62f4-583f-aab4-60408c9b515c.html">Wood Fire restaurant owner gets life in prison</a></li><li><a href="/communities/covert/palisades-power-plant-shut-down-two-weeks-early/article_2e2e60e4-879f-5c27-a33f-a67748f3eba3.html">Palisades Power Plant shut down two weeks early</a></li><li><a href="/communities/st_joseph/federal-fugitive-arraigned-on-charges-in-berrien-county/article_8f3b259e-4efc-55f1-808f-825769419a78.html">Federal fugitive arraigned on charges in Berrien County</a></li><li><a href="/news/michael-brown-exits-governors-race-over-invalid-signatures/article_f0a5ca5b-87d8-5b33-9708-8a8729c8b22c.html">Michael Brown exits governor's race over invalid signatures</a></li><li><a href="/communities/st_joseph/abby-bishop-settles-in-as-new-st-joseph-city-clerk/article_92d537a6-b71e-513f-832a-89b324dda443.html">Abby Bishop settles in as new St. Joseph city clerk</a></li><li><a href="/news/berrien-county-animal-control-under-new-management/article_11bd0fbb-0ee4-5c5b-9496-48bc70f45b24.html">Berrien County Animal Control under new management</a></li><li><a href="/communities/benton_harbor/cornerstone-alliance-commissions-mural-on-benton-harbor-building/article_7b51104a-8854-5762-92b9-0847184b6065.html">Cornerstone Alliance commissions mural on Benton Harbor building</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1475785" class="tncms-block"><section id="block-1475785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475785 ">
        <div class="block-title-inner">
            <h4>
                
                Latest National News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/us-regulators-give-full-approval-to-pfizer-covid-19-vaccine/article_2bc907b2-c46c-5f22-9616-85b9d041e289.html" class="tnt-asset-link" aria-label="US regulators give full approval to Pfizer COVID-19 vaccine">
        

        
            US regulators give full approval to Pfizer COVID-19 vaccine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/900b-covid-relief-bill-passed-by-congress-sent-to-trump/article_f3ff5ed8-c688-5a4f-87fd-7213501c8dd6.html" class="tnt-asset-link" aria-label="$900B COVID relief bill passed by Congress, sent to Trump">
        

        
            $900B COVID relief bill passed by Congress, sent to Trump</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1370165" class="tncms-block"></div><div id="tncms-block-1927055" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_3 -->
        <div align="center" id="heraldpalladium_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_3",
                    slotId: "heraldpalladium_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1370107" class="tncms-block"></div><div id="tncms-block-1370112" class="tncms-block"><section id="block-1370112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370112 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.heraldpalladium.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1927053" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_4 -->
        <div align="center" id="heraldpalladium_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_4",
                    slotId: "heraldpalladium_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1927054" class="tncms-block"><!-- Tag ID: heraldpalladium_leaderboard_btf -->
        <div align="center" id="heraldpalladium_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_leaderboard_btf",
                    slotId: "heraldpalladium_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1370168" class="tncms-block"><section id="block-1370168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370168 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-footer-col-one-lower" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-communities"  href="/communities"  tabindex="0" >
                    <span class="nav-label ">Communities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/heraldpalladium/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1370119" class="tncms-block"><section id="block-1370119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370119 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-a-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Pay a bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy"  href="/locations"  tabindex="0" >
                    <span class="nav-label ">Where to buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1370170" class="tncms-block"><section id="block-1370170" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370170 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheHP.com</strong><br>
    3450 Hollywood Road<br>
    St. Joseph, MI 49085
    <br>
    
        <strong>Phone:</strong> 269-429-2400<br>
        <strong>Email:</strong> <a href="mailto:eaccounts@TheHP.com">eaccounts@TheHP.com</a><br>
    
</address></section></div><div id="tncms-block-1370178" class="tncms-block padding-bottom"><div class="follow-links-1370178 default">
    
    <section id="block-1370178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370178 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HeraldPalladium" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/HeraldPalladium/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldpalladium.com",
  "sameAs" : ["https://www.facebook.com/HeraldPalladium","http://twitter.com/HeraldPalladium/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-footer-col-four" class="tncms-region "></div><div id="tncms-region-footer-col-four-lower" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1370123" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1370123"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Herald-Palladium</a>, 3450 Hollywood Road St. Joseph, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bdc4dc74-320f-59f3-ab34-ca2de0d24c40")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["christien joubert", "berrien county trial court"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1370175'),
            query_input = d.getElementById('site-search-1370175-term'),
            search_dropdown = d.getElementById('site-search-1370175-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1370175 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1370181').click(function(e){
                                        $('#weather-1370181 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>