
  







  



    <!--ending freestart code --><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldpalladium.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Edward &quot;Ed&quot; Donald Eberhardt Sr., passed away, June 7, 2021, at Lakeland Medical Center, surrounded by many family members." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=425%2C600" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Edward Eberhardt Sr." />
<meta property="og:description" content="Edward &quot;Ed&quot; Donald Eberhardt Sr., passed away, June 7, 2021, at Lakeland Medical Center, surrounded by many family members." />
<meta property="og:site_name" content="The Herald Palladium " />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="267965666577669" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldPalladium" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldPalladium" />
<meta name="twitter:image:alt" content="Edward Eberhardt Sr." />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/live/global/resources/styles/site.css?_dc=1489505837"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"287c77b8-7a7a-5956-90f1-a703fd6f2804","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"287c77b8-7a7a-5956-90f1-a703fd6f2804","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5D6DVS');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5990,1027,1967,926", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldpalladium.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/heraldpalladium/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/heraldpalladium/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/heraldpalladium/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/heraldpalladium/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/heraldpalladium/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/heraldpalladium/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "heraldpalladium.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Edward Eberhardt Sr. | Obituaries | heraldpalladium.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFFFFF; } .fixed-nav #main-navigation { background-color: #FFFFFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #BED7E7; } /* Place site-wide CSS here */ /* Site Styles */ .label-primary, .btn-primary {background-color:rgba(0,0,0,0.8); border-color:rgba(0,0,0,0.8);} .btn-primary:hover, .btn-primary:focus {background-color:rgba(0,0,0,1); border-color:rgba(0,0,0,1);} ul#main-nav_menu {border-top: 1px solid #bed7e7; border-bottom: solid 1px #bed7e7;} /* Header */ .navbar-nav>li>a {padding:15px 10px;} .sticky .navbar-nav>li>a {color:#BED7E7!important;} .navbar-brand img {margin-top:-10px; max-height:40px;} /* .navbar-toggle .icon-bar {background-color:#fff!important;} */ .offcanvas-drawer {background-color:#000;} .offcanvas-drawer .btn-primary {background-color:#BED7E7; border-color:#BED7E7;} .offcanvas-drawer a {color:#fff!important;} #tncms-block-1370127 img {margin:0 auto;} .block-leaderboard-top { padding-top: 40px;} /* Body */ .card-headline, h1[itemprop="headline"] {font-family: serif;} .cm {display:none!important;} .body {font-family: serif;} .asset .asset-body p {font-family: serif;} .card-lead {font-family: serif; font-size: 14px;} .section-obituaries .asset .main-content .image {background-color:rgba(0,0,0,0)!important;} /*.section-obituaries .asset .main-content img {width:33%!important;}*/ .section-opinion .asset .main-content .image {background-color:rgba(0,0,0,0)!important;} /*.section-opinion .asset .main-content img {width:33%!important;}*/ /* Footer */ #site-copyright a {color: black;} /* Change service text */ div[data-service-id="5990"] .service-price-text{overflow:hidden;text-indent:-2.3em;} div[data-service-id="5990"] .service-price-text::after{content:"";} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldpalladium.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Edward Eberhardt Sr. | Obituaries | heraldpalladium.com" href="http://www.heraldpalladium.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }

    // prepare key/value pair of user audiences.  
    var dartCCKey = "ccaud";
    var dartCC = "";
    if (typeof(ccauds) != 'undefined')
    {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
        {
            if (cci > 0) dartCC += ",";
            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
        }
      }
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];          
    googletag.cmd.push(function() {
    googletag.pubads().setTargeting(dartCCKey, [dartCC]);
});

</script>


   <!--starting freestar code -->
   
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'obituaries';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["obituaries"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/heraldpalladium-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-287c77b8-7a7a-5956-90f1-a703fd6f2804  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldpalladium.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=294&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=287c77b8-7a7a-5956-90f1-a703fd6f2804&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5D6DVS&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=294&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=287c77b8-7a7a-5956-90f1-a703fd6f2804&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5990" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">HP All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;HP All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase_verify/?serviceid=5990">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="926" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click Purchase Subscription below to read it for just&nbsp;<strong>$10/month!</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $5.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="926" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase/?serviceid=926&referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.heraldpalladium.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.heraldpalladium.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldpalladium.com%252Fobituaries%252Fedward-eberhardt-sr%252Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5990" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">HP All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;HP All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase_verify/?serviceid=5990">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="926" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>You can purchase a single day to read the paper online or for a better deal, click Purchase Subscription below to read it for just&nbsp;<strong>$10/month!</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $5.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="926" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.heraldpalladium.com/users/admin/service/purchase/?serviceid=926&referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.heraldpalladium.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.heraldpalladium.com/content/tncms/live/" data-endpoint="https://www.heraldpalladium.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5990] = {
    'name':'HP All-Access',
    'id':'5990',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1027] = {
    'name':'HP All Access',
    'id':'1027',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1967] = {
    'name':'Free Subscription',
    'id':'1967',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[926] = {
    'name':'Online Access',
    'id':'926',
    'prices':['500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5990);
                
                bloxServiceIDs.push(1027);
                
                bloxServiceIDs.push(1967);
                
                bloxServiceIDs.push(926);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldpalladium.com/tncms/admin/editorial-asset/?edit=287c77b8-7a7a-5956-90f1-a703fd6f2804"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/user_submitted/"  class="nav-link tnt-section-user-submitted">User Submitted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/locations"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-michigan-news">Michigan News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wire/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/baroda/"  class="nav-link tnt-section-baroda">Baroda</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/benton_harbor/"  class="nav-link tnt-section-benton-harbor">Benton Harbor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/berrien_springs/"  class="nav-link tnt-section-berrien-springs">Berrien Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bridgman/"  class="nav-link tnt-section-bridgman">Bridgman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/coloma/"  class="nav-link tnt-section-coloma">Coloma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/covert/"  class="nav-link tnt-section-covert">Covert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/dowagiac/"  class="nav-link tnt-section-dowagiac">Dowagiac</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/hartford/"  class="nav-link tnt-section-hartford">Hartford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/south_haven/"  class="nav-link tnt-section-south-haven">South Haven</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/st_joseph/"  class="nav-link tnt-section-st-joseph">St Joseph</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/stevensville/"  class="nav-link tnt-section-stevensville">Stevensville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/watervliet/"  class="nav-link tnt-section-watervliet">Watervliet</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements"  class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-more-features">More Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wire/"  class="nav-link tnt-section-wire">Wire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/heraldpalladium/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-search-web-site-archives-1999-present">Search Web Site Archives (1999 - present)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tkqlhce.com/click-8762421-11570746?url=http://heraldpalladium.newspapers.com/?xid=1803&quot;"  target="_blank" rel="noopener" class="nav-link tnt-section-search-newspaperscom-archive-1868-present">Search Newspapers.com Archive (1868 - present)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://heraldpalladium.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-how-do-i">How Do I?</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1370172" class="tncms-block visible-xs visible-sm"><section id="block-1370172" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=400%2C41 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=540%2C55 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=640%2C66 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png?resize=750%2C77 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/664bc60a-713c-11e7-8759-73bac8093b53.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="82"
                alt=""></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1370177" class="tncms-block pull-left"><div class="follow-links-1370177 pull-right">
    
    <section id="block-1370177" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HeraldPalladium" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/HeraldPalladium/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldpalladium.com",
  "sameAs" : ["https://www.facebook.com/HeraldPalladium","http://twitter.com/HeraldPalladium/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1370175" class="tncms-block"><ul id="site-search-1370175-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1370175" aria-labelledby="site-search-button-1370175" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1370175-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1370175-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1370175" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1370175-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1370175').submit();
        return false;
    });

    $('#site-search-1370175').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1370175 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1370175 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1370175-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1370179" class="tncms-block"><div id="user-controls-1370179" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldpalladium.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1370179').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldpalladium.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1370179').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldpalladium.com/users/logout/" id="user-logout-form-1370179"><input type="hidden" name="referer_url" value="https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1370181" class="tncms-block"><div id="weather-1370181" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49085" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">87&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49085"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1370181 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Joseph, MI
                                
                                 <small>(49085)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 63F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 63F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 11, 2021 @ 6:51 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=49085"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1370127" class="tncms-block a"><section id="block-1370127" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=400%2C41 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=540%2C55 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=640%2C66 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png?resize=750%2C77 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/custom/image/460fad12-65a2-11eb-9fa5-27143e9edc88.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="82"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1370180" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1370180" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldpalladium.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldpalladium.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldpalladium.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1370180').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldpalladium.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldpalladium.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1370180').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldpalladium.com/users/logout/" id="user-logout-form-1370180"><input type="hidden" name="referer_url" value="https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="http://heraldpalladium.mi.newsmemory.com/"  target="_blank" rel="noopener">e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-site-forms" href="/site/forms" >Site Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-user-submitted" href="/site/user_submitted/" >User Submitted</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-where-to-buy" href="/locations" >Where to Buy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/local/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections/" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-michigan-news" href="/news/regional" >Michigan News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationworld-news" href="/news/wire/" >Nation/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baroda" href="/communities/baroda/" >Baroda</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-benton-harbor" href="/communities/benton_harbor/" >Benton Harbor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-berrien-springs" href="/communities/berrien_springs/" >Berrien Springs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bridgman" href="/communities/bridgman/" >Bridgman</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coloma" href="/communities/coloma/" >Coloma</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-covert" href="/communities/covert/" >Covert</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-dowagiac" href="/communities/dowagiac/" >Dowagiac</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hartford" href="/communities/hartford/" >Hartford</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-south-haven" href="/communities/south_haven/" >South Haven</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-st-joseph" href="/communities/st_joseph/" >St Joseph</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stevensville" href="/communities/stevensville/" >Stevensville</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-watervliet" href="/communities/watervliet/" >Watervliet</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-local-one" class="tncms-region "><div id="tncms-block-1429779" class="tncms-block"><section id="block-1429779" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429779 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429779-ee48cd5b-5dc8-5405-b63b-51affe1ad9e5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/june-11-do-you-remember/article_ee48cd5b-5dc8-5405-b63b-51affe1ad9e5.html" class="tnt-asset-link">
        

        
            June 11: Do you remember?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-11T06:00:00-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">25 years ago – 1996 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429784" class="tncms-block"><section id="block-1429784" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429784 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-local-two" class="tncms-region "><div id="tncms-block-1429781" class="tncms-block"><section id="block-1429781" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429781 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429781-3ac39fdb-4e0d-54bc-8b13-e057e82a3eb1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-communities tnt-sub-section-south-haven">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/south_haven" class="tnt-section-tag">South Haven</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/south_haven/preservation-of-historic-south-haven-building-nears-completion/article_3ac39fdb-4e0d-54bc-8b13-e057e82a3eb1.html" class="tnt-asset-link">
        

        
            Preservation of historic South Haven building nears completion</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-b074557a-dec8-11e9-aead-4f62b323bbb2-asset-3ac39fdb-4e0d-54bc-8b13-e057e82a3eb1" class="tnt-byline asset-byline"  >By BECKY KARK
For The Herald-Palladium</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-19a6e332-a7bd-560b-88a7-1e2457a5267c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-communities tnt-sub-section-coloma">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/coloma" class="tnt-section-tag">Coloma</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/coloma/coloma-township-examines-grass-ordinance-rental-fee-schedule/article_19a6e332-a7bd-560b-88a7-1e2457a5267c.html" class="tnt-asset-link">
        

        
            Coloma Township examines grass ordinance, rental fee schedule</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-248450cc-7e49-11e9-bbc1-8b86cf02e3f0-asset-19a6e332-a7bd-560b-88a7-1e2457a5267c" class="tnt-byline asset-byline"  >By ALEXANDRA NEWMAN
HP Staff Writer</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-11d848af-c0d6-56bd-9fc8-952373e51e78" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-communities tnt-sub-section-benton-harbor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/communities/benton_harbor" class="tnt-section-tag">Benton Harbor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/communities/benton_harbor/boys-girls-clubs-gets-152k-grant-for-summer-program/article_11d848af-c0d6-56bd-9fc8-952373e51e78.html" class="tnt-asset-link">
        

        
            Boys & Girls Clubs gets $152K grant for summer program</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By HP STAFF</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429781-ee48cd5b-5dc8-5405-b63b-51affe1ad9e5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/june-11-do-you-remember/article_ee48cd5b-5dc8-5405-b63b-51affe1ad9e5.html" class="tnt-asset-link">
        

        
            June 11: Do you remember?</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-announcements" href="/site/forms/announcements" >Submit Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birth" href="/site/forms/announcements/birth" >Birth</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-more-features" href="/features" >More Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1429793" class="tncms-block"><section id="block-1429793" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429793 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429793-493b7a92-6bdd-5089-99e7-e2794a88546d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-features">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-493b7a92-6bdd-5089-99e7-e2794a88546d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/blood-drives/article_493b7a92-6bdd-5089-99e7-e2794a88546d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blood drives"
                            class="img-responsive lazyload full default"
                            width="1738"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=225%2C154 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=400%2C274 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=540%2C370 540w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=640%2C439 640w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=750%2C514 750w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=990%2C679 990w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=1035%2C710 1035w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=1200%2C823 1200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=1333%2C914 1333w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=1476%2C1012 1476w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/5/c9/5c9f3715-37a6-5445-b67f-91369a89c841/5f60d67c450ab.image.jpg?resize=1738%2C1192 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/blood-drives/article_493b7a92-6bdd-5089-99e7-e2794a88546d.html" class="tnt-asset-link">
        

        
            Blood drives</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-11T06:00:00-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">American Red Cross </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429795" class="tncms-block"><section id="block-1429795" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429795 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1429794" class="tncms-block"><section id="block-1429794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429794 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429794-2f521b3d-403e-53d1-9d2b-a8caefd90320" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/southwest-michigan-covid-19-vaccine-resources/article_2f521b3d-403e-53d1-9d2b-a8caefd90320.html" class="tnt-asset-link">
        

        
            Southwest Michigan COVID-19 vaccine resources</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-89f52598-3cc9-5b1a-a4da-5bc149005c74" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/spectrum-health-lakeland-hospitals-earn-maternity-care-honors/article_89f52598-3cc9-5b1a-a4da-5bc149005c74.html" class="tnt-asset-link">
        

        
            Spectrum Health Lakeland hospitals earn maternity care honors</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-d34f1b4d-97b6-56e8-9d6e-2c8c70852f8b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/reunions/article_d34f1b4d-97b6-56e8-9d6e-2c8c70852f8b.html" class="tnt-asset-link">
        

        
            Reunions</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429794-a1b80df2-9d59-55ad-9da4-241400c1fb02" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-features">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features" class="tnt-section-tag">Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/genealogy-study-day-planned-at-hartford-library/article_a1b80df2-9d59-55ad-9da4-241400c1fb02.html" class="tnt-asset-link">
        

        
            Genealogy Study Day planned at Hartford library</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/opinion/letters_to_editor/" >Letters to Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1429789" class="tncms-block"><section id="block-1429789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429789 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429789-ef4b671f-aee1-536d-a120-f0ab43a20ecb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/day-care-problem-must-be-addressed/article_ef4b671f-aee1-536d-a120-f0ab43a20ecb.html" class="tnt-asset-link">
        

        
            Day care problem must be addressed</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-10T06:00:00-04:00" class="tnt-date asset-date text-muted">Jun 10, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When the snow finally melts in Michigan, we see what we’ve forgotten in the backyard – a rake leaning on last year’s pile of leaves, one of the dog’s chew toys, and a Frisbee tossed and dropped on one of November’s last warm days. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1429787" class="tncms-block"><section id="block-1429787" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1429787 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1429791" class="tncms-block"><section id="block-1429791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1429791 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1429791-ee693f27-76d3-5eea-a766-620257ec1e94" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/thanks-for-supporting-lions-club/article_ee693f27-76d3-5eea-a766-620257ec1e94.html" class="tnt-asset-link">
        

        
            Thanks for supporting Lions Club</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-c9e2e47c-9f61-5515-b96d-d80f8e67ed17" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/lmc-is-an-educational-jewel/article_c9e2e47c-9f61-5515-b96d-d80f8e67ed17.html" class="tnt-asset-link">
        

        
            LMC is an educational jewel</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-6c0bece4-c3a6-11eb-9941-731172cd3cac-asset-c9e2e47c-9f61-5515-b96d-d80f8e67ed17" class="tnt-byline asset-byline"  >By JOE HANCHEY
HP Opinion Maker</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-852eef2a-7157-59b9-a7ad-5fb7b50434cc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/teens-opened-minds-hearts-to-write-book/article_852eef2a-7157-59b9-a7ad-5fb7b50434cc.html" class="tnt-asset-link">
        

        
            Teens opened minds, hearts to write book</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1429791-5b9276fa-ba13-5282-95e5-95e017e940af" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters_to_editor" class="tnt-section-tag">Letters To Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/republicans-cowardly-for-blocking-investigation/article_5b9276fa-ba13-5282-95e5-95e017e940af.html" class="tnt-asset-link">
        

        
            Republicans cowardly for blocking investigation</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/local" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/sports/local" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wire" href="/sports/wire/" >Wire</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-local-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-local-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/heraldpalladium/browse" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw archives">
                <a class="dropdown-toggle nav-link tnt-section-archives" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Archives
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-archives-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-search-web-site-archives-1999-present" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true" >Search Web Site Archives (1999 - present)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-newspaperscom-archive-1868-present" href="https://www.tkqlhce.com/click-8762421-11570746?url=http://heraldpalladium.newspapers.com/?xid=1803&quot;"  target="_blank" rel="noopener">Search Newspapers.com Archive (1868 - present)</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archives-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-archives-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-archives-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://heraldpalladium.mi.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li>
                <a href="/site/services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li>
                <a href="http://heraldpalladium.mycapture.com/mycapture/index.asp" class="nav-link tnt-section-photo-reprints"  target="_blank" rel="noopener">Photo Reprints
                </a></li><li>
                <a href="/classifieds" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li class="dropdown yamm-fw how-do-i">
                <a class="dropdown-toggle nav-link tnt-section-how-do-i" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >How Do I?
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-how-do-i-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-manage-my-subscription" href="/site/services/" >Manage my subscription</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-how-do-i-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-how-do-i-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-how-do-i-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1927050" class="tncms-block"><!-- Tag ID: heraldpalladium_leaderboard_atf -->
        <div align="center" id="heraldpalladium_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_leaderboard_atf",
                    slotId: "heraldpalladium_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-d6d77161-89ed-5218-a358-c85c4dc0282f" class="modal fullscreen in modal-image image-mugshot modal-d6d77161-89ed-5218-a358-c85c4dc0282f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=400%2C565"
                    srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=150%2C212 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=200%2C282 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=225%2C318 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=300%2C424 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=400%2C565 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=425%2C600 540w"
                    sizes="100vw"
                    
                    width="425"
                    height="600"
                    alt="Edward Eberhardt Sr."
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d6d77161-89ed-5218-a358-c85c4dc0282f" data-target=".caption-inner-modal-image-d6d77161-89ed-5218-a358-c85c4dc0282f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d6d77161-89ed-5218-a358-c85c4dc0282f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>EBERHARDT</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Fimage_d6d77161-89ed-5218-a358-c85c4dc0282f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/edward-eberhardt-sr/image_d6d77161-89ed-5218-a358-c85c4dc0282f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6d77161-89ed-5218-a358-c85c4dc0282f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20Eberhardt%20Sr.&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Fimage_d6d77161-89ed-5218-a358-c85c4dc0282f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/edward-eberhardt-sr/image_d6d77161-89ed-5218-a358-c85c4dc0282f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6d77161-89ed-5218-a358-c85c4dc0282f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/image_d6d77161-89ed-5218-a358-c85c4dc0282f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/edward-eberhardt-sr/image_d6d77161-89ed-5218-a358-c85c4dc0282f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6d77161-89ed-5218-a358-c85c4dc0282f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/d6d77161-89ed-5218-a358-c85c4dc0282f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d6d77161-89ed-5218-a358-c85c4dc0282f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20Edward%20Eberhardt%20Sr.&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Fimage_d6d77161-89ed-5218-a358-c85c4dc0282f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d6d77161-89ed-5218-a358-c85c4dc0282f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/edward-eberhardt-sr/image_d6d77161-89ed-5218-a358-c85c4dc0282f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d6d77161-89ed-5218-a358-c85c4dc0282f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d6d77161-89ed-5218-a358-c85c4dc0282f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d6d77161-89ed-5218-a358-c85c4dc0282f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d6d77161-89ed-5218-a358-c85c4dc0282f" class="save-list-d6d77161-89ed-5218-a358-c85c4dc0282f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d6d77161-89ed-5218-a358-c85c4dc0282f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d6d77161-89ed-5218-a358-c85c4dc0282f img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-287c77b8-7a7a-5956-90f1-a703fd6f2804" class="asset article-default"  data-url="https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Edward 'Ed' Donald Eberhardt Sr., passed away, June 7, 2021, at Lakeland Medical Center, surrounded by many family members. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=425%2C600">
            <meta itemprop="width" content="425">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="heraldpalladium.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.heraldpalladium.com\/tncms\/search\/mlt\/?origin=287c77b8-7a7a-5956-90f1-a703fd6f2804&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-287c77b8-7a7a-5956-90f1-a703fd6f2804" class="asset-paging">
                <div id="paging-prev-287c77b8-7a7a-5956-90f1-a703fd6f2804" class="paging-link prev offset"></div>
                <div id="paging-next-287c77b8-7a7a-5956-90f1-a703fd6f2804" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Edward Eberhardt Sr.
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Feb. 20, 1942 – June 7, 2021</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-11T18:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-11T18:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-11T18:00:00-04:00">
    <meta itemprop="datePublished" content="2021-06-11T18:00:00-04:00">
    <meta itemprop="dateModified" content="2021-06-11T18:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20Eberhardt%20Sr.&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/287c77b8-7a7a-5956-90f1-a703fd6f2804" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20Edward%20Eberhardt%20Sr.&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-d6d77161-89ed-5218-a358-c85c4dc0282f" data-toggle="modal" data-instance="#gallery-items-287c77b8-7a7a-5956-90f1-a703fd6f2804-photo-modal" data-target="#photo-carousel-287c77b8-7a7a-5956-90f1-a703fd6f2804">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="425">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edward Eberhardt Sr."
                            class="img-responsive lazyload full default"
                            width="425"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=150%2C212 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=200%2C282 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=225%2C318 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=300%2C424 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=400%2C565 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=425%2C600 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>EBERHARDT</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="287c77b8-7a7a-5956-90f1-a703fd6f2804">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20Eberhardt%20Sr.&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/287c77b8-7a7a-5956-90f1-a703fd6f2804" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20Edward%20Eberhardt%20Sr.&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-287c77b8-7a7a-5956-90f1-a703fd6f2804-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="287c77b8-7a7a-5956-90f1-a703fd6f2804" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="287c77b8-7a7a-5956-90f1-a703fd6f2804" class="save-list-287c77b8-7a7a-5956-90f1-a703fd6f2804-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="287c77b8-7a7a-5956-90f1-a703fd6f2804" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Edward "Ed" Donald Eberhardt Sr., passed away, June 7, 2021, at Lakeland Medical Center, surrounded by many family members.</p></div><div class="subscriber-preview"><p>A celebration of life memorial service will be at 1 p.m. Monday, June 14, with Fr. John Fleckenstein officiating at Starks &amp; Menchinger Chapel &amp; Cremation Services, 2650 Niles Road, St. Joseph. Friends may visit with the family from 11 a.m. until the time of the service. Burial will follow at Riverview Cemetery, St. Joseph.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm|6&gt;@C:2= 4@?EC:3FE:@?D &gt;2J 36 &gt;256 E@ r2C6E6= x??D $E] y@D6A9]k^Am</div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%9@D6 H:D9:?8 E@ =62G6 2? @?=:?6 4@?5@=6?46 &gt;2J 5@ D@ 2E k2 9C67lQ9EEAi^^HHH]DE2C&lt;D\&gt;6?49:?86C]4@&gt;Q E2C86ElQ03=2?&lt;QmHHH]DE2C&lt;D\&gt;6?49:?86C]4@&gt;k^2m]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt5 H2D 3@C? @? u63] a_[ `hca[ E@ tC?6DE 2?5 |:=5C65 Wx&gt;=6CX t36C92C5E 2E q6CC:6? v6?6C2= w@DA:E2=]k^Am</div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm(9:=6 2EE6?5:?8 {2&lt;6D9@C6 w:89 $49@@=[ t5 H2D 24E:G6=J :?G@=G65 :? E96:C =@42= c\w] xE H2D E96C6 H96C6 96 &gt;6E q2C32C2 “q2C3” s:656C:49] %96 EH@ 925 2 3=@DD@&gt;:?8 7C:6?5D9:A H9:49 =65 E@ 9:&gt; 2D&lt;:?8 96C E@ AC@&gt; 2?5 =2E6C E@ 36 9:D H:76] ~? yF=J b_[ `hee[ 2E $E] y@D6A9 r2E9@=:4 r9FC49[ H:E9 D6G6C2= 9F?5C65 A6@A=6 2EE6?5:?8[ t5 2?5 q2C3 H6C6 H65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt5 H@C&lt;65 2E D6G6C2= 5:6 42DE 4@&gt;A2?:6D W!6&gt;4@[ !2C2&gt;@F?E 2?5 !C6&gt;:6C s:6 r2DE:?8 r@&gt;A2?:6DX 5FC:?8 9:D 42C66C 2D 2 5:6 42DE @A6C2E@C] w6 6?;@J65 EC2G6=:?8 H96? 96 H2D J@F?86C 2?5 8@:?8 E@ vC62E qC:E2:? E@ D66 9:D D@? :? E96 p:C u@C46] t5 =@G65 8C@H:?8 FA @? 2 72C&gt;[ 2?5 E@@&lt; 8C62E AC:56 :? E6?5:?8 E@ 9:D J2C5 FD:?8 E9@D6 D2&gt;6 D&lt;:==D] (96? 96 H2D?’E H@C&lt;:?8 @? 9:D J2C5[ 96 H@F=5 ;@:? 9:D @=5 H@C&lt; 3F55:6D 7@C 3C62&lt;72DE 5FC:?8 9:D C6E:C6&gt;6?E] ~?6 @7 9:D H6==\&lt;?@H? BF2=:E:6D H2D 9@H @FE8@:?8 96 H2D] sFC:?8 72:C D62D@?[ 96 H2D 23=6 E@ DEC:&lt;6 FA 2 4@?G6CD2E:@? H:E9 2?J@?6 H9:=6 2=H2JD 92G:?8 2 D&gt;:=6 @? 9:D 7246] t5 H2D 2 56G@E65[ 565:42E65 9FD32?5 2?5 72E96C[ 2?5 H:== 36 &gt;:DD65 3J 9:D H9@=6 72&gt;:=J 2?5 6G6CJ@?6 E92E &lt;?6H 9:&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt5 :D DFCG:G65 3J 9:D =@G:?8 H:76 @7 dc J62CD[ q2C32C2 t36C92C5Ej D@?Di t5H2C5 Wr9C:DE:?2 $=232F89X t36C92C5E yC][ 2?5 s2?:6= t36C92C5Ej 8C2?5D@?[ s2&gt;@? t36C92C5Ej 2?5 D:DE6C\:?\=2H[ r:?5J s:656C:49]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw6 H2D AC646565 :? 562E9 3J 9:D A2C6?EDi tC?6DE 2?5 |:=5C65]k^Am</div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="12528"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20Eberhardt%20Sr.&via=HeraldPalladium&url=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldpalladium.com/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldpalladium.com/tncms/asset/editorial/287c77b8-7a7a-5956-90f1-a703fd6f2804" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Herald-Palladium%5D%20Edward%20Eberhardt%20Sr.&body=https%3A%2F%2Fwww.heraldpalladium.com%2Fobituaries%2Fedward-eberhardt-sr%2Farticle_287c77b8-7a7a-5956-90f1-a703fd6f2804.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/edward-eberhardt-sr/article_287c77b8-7a7a-5956-90f1-a703fd6f2804.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287c77b8-7a7a-5956-90f1-a703fd6f2804"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-287c77b8-7a7a-5956-90f1-a703fd6f2804-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="287c77b8-7a7a-5956-90f1-a703fd6f2804" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="287c77b8-7a7a-5956-90f1-a703fd6f2804" class="save-list-287c77b8-7a7a-5956-90f1-a703fd6f2804-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="287c77b8-7a7a-5956-90f1-a703fd6f2804" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-d6d77161-89ed-5218-a358-c85c4dc0282f">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="425">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edward Eberhardt Sr."
                            class="img-responsive lazyload full default"
                            width="425"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=150%2C212 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=200%2C282 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=225%2C318 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=300%2C424 300w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=400%2C565 400w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/editorial/d/6d/d6d77161-89ed-5218-a358-c85c4dc0282f/60c3b6718053d.image.jpg?resize=425%2C600 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>EBERHARDT</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942086" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1927051" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_1 -->
        <div align="center" id="heraldpalladium_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_1",
                    slotId: "heraldpalladium_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1786999" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1863600"></script></div><div id="tncms-block-1852963" class="tncms-block"><section id="block-1852963" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1852963-0767893e-f9d2-5f8a-af20-e798d0f854d3" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0767893e-f9d2-5f8a-af20-e798d0f854d3 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/2021-southwest-michigan-tour-guide/edition_0767893e-f9d2-5f8a-af20-e798d0f854d3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2021 Southwest Michigan Tour Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="388"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/f/6b/f6b5f96a-4245-549b-b292-6ea62c4410f8/60ae89272437d.preview-300.jpg?resize=300%2C388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/2021-southwest-michigan-tour-guide/edition_0767893e-f9d2-5f8a-af20-e798d0f854d3.html" class="tnt-asset-link">
        

        
            2021 Southwest Michigan Tour Guide</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-27T08:00:00-04:00" class="tnt-date asset-date text-muted">May 27, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1852963-98c0cc98-da88-5b82-8c8b-358ed5a2b75a" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-98c0cc98-da88-5b82-8c8b-358ed5a2b75a media-preview edition-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/readers-choice-2020/edition_98c0cc98-da88-5b82-8c8b-358ed5a2b75a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Readers' Choice 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/3/86/386e9344-3708-5a11-80a5-a1757f214a84/5fb7bb122ed46.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/3/86/386e9344-3708-5a11-80a5-a1757f214a84/5fb7bb122ed46.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/3/86/386e9344-3708-5a11-80a5-a1757f214a84/5fb7bb122ed46.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/content/tncms/assets/v3/eedition/3/86/386e9344-3708-5a11-80a5-a1757f214a84/5fb7bb122ed46.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/readers-choice-2020/edition_98c0cc98-da88-5b82-8c8b-358ed5a2b75a.html" class="tnt-asset-link">
        

        
            Readers' Choice 2020</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-20T07:38:00-05:00" class="tnt-date asset-date text-muted">Nov 20, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Readers' Choice 2020</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1927052" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_2 -->
        <div align="center" id="heraldpalladium_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_2",
                    slotId: "heraldpalladium_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1370128" class="tncms-block"><section id="block-1370128" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370128 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1370128" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1370128" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/communities/south_haven/power-outage-leaves-south-haven-area-in-the-dark/article_19ad700c-d8db-5c8a-a430-738ce06e5a5c.html">Power outage leaves South Haven area in the dark</a></li><li><a href="/communities/st_joseph/development-moves-forward-on-nyes-apple-barn-property/article_ed1d79d0-e20c-52b8-af4b-d4c050ace1d7.html">Development moves forward on Nye's Apple Barn property</a></li><li><a href="/southhaventribune/localnews/ambitious-mixed-use-development-planned-for-downtown-south-haven/article_d5665562-91c2-5e8e-8991-24fefb1dbf61.html">Ambitious mixed-use development planned for downtown South Haven</a></li><li><a href="/communities/benton_harbor/man-charged-in-benton-township-fatal-shooting/article_e86bb47d-e84d-5ef1-867d-4a3fcde382c2.html">Man charged in Benton Township fatal shooting</a></li><li><a href="/communities/st_joseph/swimming-advisory-lifted-at-silver-beach/article_4161109e-c761-5c04-bd1f-a2b7914c9f97.html">Swimming advisory lifted at Silver Beach</a></li><li><a href="/communities/st_joseph/nardos-pizza-preparing-for-move-to-czars-building/article_4e64c6f3-194c-559d-990d-42bf47a410fa.html">Nardo's Pizza preparing for move to Czar's building</a></li><li><a href="/communities/st_joseph/prosecutor-reviewing-possible-charges-against-former-shoreham-officials/article_1e787183-8787-5257-974c-f9d1be322dcf.html">Prosecutor reviewing possible charges against former Shoreham officials</a></li><li><a href="/news/covid-19-cases-plummet-in-berrien-county-to-lowest-levels-since-july/article_3c0c6f39-3045-5e15-8f66-2ec0185de889.html">COVID-19 cases plummet in Berrien County to lowest levels since July</a></li><li><a href="/communities/south_haven/ambitious-development-pitched-for-downtown-south-haven/article_a708144c-873b-5a17-9f0b-27b10744319c.html">Ambitious development pitched for downtown South Haven</a></li><li><a href="/communities/benton_harbor/two-teens-shot-in-benton-township/article_1f81fc8d-b519-5a80-96e4-fc56bc84ca0d.html">Two teens shot in Benton Township</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1475785" class="tncms-block"><section id="block-1475785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475785 ">
        <div class="block-title-inner">
            <h4>
                
                Latest National News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/us-to-seek-automated-braking-requirement-for-heavy-trucks/article_37e949aa-77fc-5975-ba75-c6f299ae6f36.html" class="tnt-asset-link">
        

        
            US to seek automated braking requirement for heavy trucks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/we-mean-it-fbi-takes-on-sexual-misconduct-in-its-ranks/article_1241fa30-e96e-5910-9731-84aa5ef4adc8.html" class="tnt-asset-link">
        

        
            'We mean it': FBI takes on sexual misconduct in its ranks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/governor-texas-building-new-border-barrier-no-details-yet/article_e36c586e-f5b6-51da-8ca2-124da529ad76.html" class="tnt-asset-link">
        

        
            Governor: Texas building new border barrier; no details yet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/biden-nominees-link-to-1989-logging-sabotage-blasted-by-gop/article_f3a12398-a5d7-55ca-b75e-0f385244e88c.html" class="tnt-asset-link">
        

        
            Biden nominee's link to 1989 logging sabotage blasted by GOP</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/teen-who-recorded-floyds-arrest-death-wins-pulitzer-nod/article_c78eddc3-8b9d-5094-80ce-f65e6c80b743.html" class="tnt-asset-link">
        

        
            Teen who recorded Floyd's arrest, death wins Pulitzer nod</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/some-j-j-vaccine-doses-can-be-used-but-many-must-be-tossed/article_73e48a73-0c89-5110-8665-c413f09ca672.html" class="tnt-asset-link">
        

        
            Some J&J vaccine doses can be used, but many must be tossed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/regional/state-board-ordered-to-ok-bill-to-end-emergency-powers-law/article_07c6b9b4-3d3d-52ed-8f97-7f8815b16a22.html" class="tnt-asset-link">
        

        
            State board ordered to OK bill to end emergency powers law</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/pulitzers-honor-coronavirus-pandemic-us-protest-coverage/article_91349c0d-fa19-5f5b-82e3-dc5e491c587d.html" class="tnt-asset-link">
        

        
            Pulitzers honor coronavirus pandemic, US protest coverage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/us-vaccine-surplus-grows-by-the-day-as-expiration-dates-loom/article_8bae0dd2-c55f-5370-83cd-6f0d719aa282.html" class="tnt-asset-link">
        

        
            US vaccine surplus grows by the day as expiration dates loom</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wire/trial-begins-for-marine-accused-in-soldiers-hazing-death/article_49c1a8da-96ae-5c55-85b5-cbdce1ae9726.html" class="tnt-asset-link">
        

        
            Trial begins for Marine accused in soldier's hazing death</a></span>
        </li></ul></div></section></div><div id="tncms-block-1880088" class="tncms-block"><section id="block-1880088" class="block emphasis-h3   " ><div id="evvnt-calendar-1880088"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880088();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1370165" class="tncms-block"></div><div id="tncms-block-1927055" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_3 -->
        <div align="center" id="heraldpalladium_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_3",
                    slotId: "heraldpalladium_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1370107" class="tncms-block"></div><div id="tncms-block-1370112" class="tncms-block"><section id="block-1370112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370112 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.heraldpalladium.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1927053" class="tncms-block"><!-- Tag ID: heraldpalladium_right_rail_4 -->
        <div align="center" id="heraldpalladium_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_right_rail_4",
                    slotId: "heraldpalladium_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1927054" class="tncms-block"><!-- Tag ID: heraldpalladium_leaderboard_btf -->
        <div align="center" id="heraldpalladium_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "heraldpalladium_leaderboard_btf",
                    slotId: "heraldpalladium_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1370168" class="tncms-block"><section id="block-1370168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370168 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "></div>
         <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-communities"  href="/communities"  tabindex="0">
                    <span class="nav-label">Communities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/heraldpalladium/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1370119" class="tncms-block"><section id="block-1370119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370119 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-a-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay a bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALDPALLADIUM&amp;publisher_url:heraldpalladium.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy"  href="/locations"  tabindex="0">
                    <span class="nav-label">Where to buy</span>
                </a></li></ul></div>

    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1370170" class="tncms-block"><section id="block-1370170" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370170 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TheHP.com</strong><br>
    3450 Hollywood Road<br>
    St. Joseph, MI 49085
    <br>
    
        <strong>Phone:</strong> 269-429-2400<br>
        <strong>Email:</strong> <a href="mailto:eaccounts@TheHP.com">eaccounts@TheHP.com</a><br>
    
</address></section></div><div id="tncms-block-1370178" class="tncms-block padding-bottom"><div class="follow-links-1370178 default">
    
    <section id="block-1370178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1370178 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HeraldPalladium" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/HeraldPalladium/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldpalladium.com",
  "sameAs" : ["https://www.facebook.com/HeraldPalladium","http://twitter.com/HeraldPalladium/"]
}
</script>
<div class="clearfix"></div></div></div>
                
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1370123" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1370123"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Herald-Palladium</a>, 3450 Hollywood Road St. Joseph, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("287c77b8-7a7a-5956-90f1-a703fd6f2804")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldpalladium.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880088() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "heraldpalladium.com",
            discovery: {
                element: "#evvnt-calendar-1880088",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Herald-Palladium",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>